Intel® Edge Software Hub
Get help on building Edge Software Hub solutions for edge compute node
Announcements
Welcome to the Intel Community! If you like the answer to your question, please mark it as 'Accepted Solution' to help others.

The Edge Software Vision Package for Red Hat Enterprise Linux is now available here.

Learn more about developing on Intel® Hardware and Software here.
302 Discussions

failed to install edge insight industrial

MohitSingh
Beginner
2,153 Views

Capture2.PNGCapture1.PNG

Labels (1)
0 Kudos
24 Replies
MohitSingh
Beginner
318 Views

Hi, yes i am able to install it now and after installation video streaming can also be seen, but unable to access webUI, there is lot mentioned in userguide which I think, I am unable to follw properly.

Jia-Shing_W_Intel
Moderator
310 Views

That's great news! I'm glad things work out for you.

Is your VM networking running in Network Address Translation mode? Perhaps its added complexities caused the issue. I use bridging mode.

About the webUI you were not able to access, is it the ETCD web UI? Please make sure the ia_etcd_ui container is running and access it on port 7070, for example, http://localhost:7070/etcdkeeper/.

Please feel free to create a new inquiry here if you need additional help. Take care.

MohitSingh
Beginner
303 Views

Yes, I was using NAT which was  causing issue, now I am using Bridging mode.

Jia-Shing_W_Intel
Moderator
298 Views

Thank you for confirming my hypothesis. If others encounter a similar issue with their VM-based environment in the future, we will know what to suspect!

Reply