Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
1055 Discussions

Floating licence error -15,578:10049 "WinSock: invalid address"


I'm trying to get a floating licence working and I followed all the steps as found in guides like:


And tried debugging as in post likes this one:


(Note I have set up windows firewall to allow .exe and ports and even turned it off)


However still no luck with an output from:

>>> lmutil lmstat -a -c 1800@<machine name>


giving debug output of :





<machine name>: license server UP (MASTER) v11.18.2

Vendor daemon status (on <machine name>):

     alterad: UP v11.18.2

Feature usage info:


Users of quartus: (Total of 1 license issued; Total of 0 licenses in use)


     mgcld: Cannot connect to license server system. (-15,578:10049 "WinSock: Invalid address")




I noticed that these issues seems to get resolved in private messages: How do I get such help? 



0 Kudos
0 Replies