Community
cancel
Showing results for 
Search instead for 
Did you mean: 
TBate5
Beginner
223 Views

I installed version 18.1 on windows 10 machine and its not recognizing the USB blaster. It has a yellow caution flag. It is providing power to the de10 lite board however will not communicate.

 
0 Kudos
6 Replies
Vicky1
Employee
59 Views

Vicky1
Employee
59 Views

Hi,

Have you resolved the issue?

May I know any update or Should I consider that case to be closed?

Regards,

Vicky

 

TBate5
Beginner
59 Views

No, the issue is not resoved.

 

​None of those option have worked. I have uninstalled and reinstalled with antivirus off, I have manually mapped the driver. Here is a video of what I am experiencing now. These are the links used to download.

http://download.altera.com/akdlm/software/acdsinst/18.1std/625/ib_installers/QuartusLiteSetup-18.1.0... (Links to an external site.)

 

http://download.altera.com/akdlm/software/acdsinst/18.1std/625/ib_installers/ModelSimSetup-18.1.0.62... (Links to an external site.)

 

http://download.altera.com/akdlm/software/acdsinst/18.1std/625/ib_installers/max10-18.1.0.625.qdz

I tried mapping to C:\intelFPGA_lite\18.1\quartus\drivers and it says " the folder you specified doesnt contain a compatible software driver for your device."

 

If I take it a bit farther and map to "USB blaster" folder it installs a driver but gives folder options. None seem to work.

 

At the bottom of the list is an option for USB-Blaster which i selected and is what the video I attached represents currently. (altera USB-blaster), but still has yellow flag, and still doesnt work. it does not have the MAX10 device listed anywhere. I am using the DE10 lite board and lite version 18.1.

 

Now, after much troubleshooting, the computer no longer acknowledges that the board has even been plugged in. There is no longer an option to update or edit the driver as the computer doesnt see it anymore. I am attempting to contact terasic as I believe this is a hardware issue.

 

I dont know how much more info I can provide. This is pretty much everything.

Any other ideas would be great. None of the options you sent were successful.

 

Thanks,

Tyler

 

Vicky1
Employee
59 Views

Hi,

You can check with different USB blaster cable, different ports or different machine if possible so that we can narrow down the issue.

Regards,

Vicky

TBate5
Beginner
59 Views

I did try a different cable, i also tried multiple usb ports. I also verified the ports are good by trying other devices in them. I dont have another computer.

Vicky1
Employee
59 Views

Hi,

Have you resolved the issue?

Regards,

Vicky