Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LYiLi1
Beginner
180 Views

May i know which version of Quartus (for cyclone v) and FPGA SDK for OpenCL does not required a license?

Jump to solution
 
0 Kudos
1 Solution
HRZ
Valued Contributor II
62 Views

Starting from Quartus v17.1, you don't need a separate license for OpenCL; however, OpenCL does not work with Quartus Lite and you will need a license for Quartus Prime Standard to be able to place and route your OpenCL design.

View solution in original post

1 Reply
HRZ
Valued Contributor II
63 Views

Starting from Quartus v17.1, you don't need a separate license for OpenCL; however, OpenCL does not work with Quartus Lite and you will need a license for Quartus Prime Standard to be able to place and route your OpenCL design.

View solution in original post

Reply