Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
710 Discussions

Not able to launch Nios® II Software Build Tools (SBT) for Eclipse on Quartus prime Pro 19.1

ngb00
Beginner
852 Views

We are getting error while launching Nios II software build tool for Eclipse. We are have installed Quartus in CentOS7 platform. And we have installed according to the details given in:

https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...

But still we are getting error.Attaching the images of error we are getting and also screenshot of plugin_customization.ini . Please help to resolve this issue

0 Kudos
4 Replies
EricMunYew_C_Intel
Moderator
812 Views

Hi, Neeraj


For Quartus 19.1 onward, can you try not to open the Nios Eclipse tool from Quartus or Platform Designer.

Can you try to launch the Nios Eclipse standalone tool and load the .sopcinfo.


Below is for your reference.

https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...


Thanks.


Eric






EricMunYew_C_Intel
Moderator
787 Views

Hi, Neeraj


Can we close the case if you have no question ?


Thanks.


Eric


EricMunYew_C_Intel
Moderator
763 Views

Hi, Neeraj


Can you try below:


1.

Starting with Nios II EDS in Intel Quartus Prime Pro Edition version 19.2 and Intel Quartus Prime Standard Edition version 19.1, the Cygwin component in the Windows version of Nios II EDS has been removed and replaced with WSL. For installation instructions, refer to the Installing Windows Subsystem for Linux (WSL) on the Windows section in the Nios II Software Developer Handbook. For machines installed with McAfee Endpoint Security, the minimum requirement is Windows 10 Version 1809 (OS build 17763). If you are using a network drive for the Nios II EDS, the minimum requirement is Windows 10 Version 1903 (OS build 18362).


You may refer to page 17 of https://www.intel.com/content/dam/www/programmable/us/en/pdfs/literature/hb/nios2/n2sw_nii5v2gen2.pd...


2.

https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...


3.

https://www.intel.com/content/altera-www/global/en_us/index/support/support-resources/knowledge-base...


4.

https://www.intel.com/content/www/us/en/programmable/support/support-resources/knowledge-base/soluti...


Thanks.


Eric


EricMunYew_C_Intel
Moderator
750 Views

Hi, Neeraj


Is your problem resolved ?


Thanks.


Eric


Reply