Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.

QII 13.0 License file

Sukh
Beginner
1,091 Views

I have DE1 (Terrasic), MAXII Micro Kit (Terassic) & UPII (Altera) and use it for student training. Teraasic advised that QII 13.0 sp1 should work. I use MAX7000 (EPM7128SL C84-15 - UPII), MAXII (EPM2210F324C3N - MAX Micro Kit), CycloneII (EP2C20F484C7N - DE1) to practice FPGA & CPLD programming. Therefore, How to get Student license of QII 13.0 sp1..

Labels (1)
0 Kudos
6 Replies
_AK6DN_
Valued Contributor II
1,076 Views

I use that same DE1 board and also do MAX7000 development. I use the free/unlicensed 13.0sp1 web version.

Get it here: https://www.intel.com/content/www/us/en/software-kit/711791/intel-quartus-ii-web-edition-design-software-version-13-0sp1-for-windows.html

0 Kudos
AR_A_Intel
Employee
1,020 Views

Hello

 

Welcome to INTEL forum. You could use Quartus WEB edition. For Quartus Web/lite Edition can request Quartus® II Software SW-QUARTUS-WE-FIX license in SSLC. 

Here’s the steps:

 

1.          Login to https://licensing.intel.com/   

2.          Go to Sign up for Evaluation or Free licenses

3.          Select Intel® Quartus® II Software SW-QUARTUS-WE-FIX

4.          # of Seats is always 1 for Quartus Web Edition

5.          Check the T&C box

6.          Click Get License button

 

a.          Check the option product “Intel FPGA Software SII-NONVOLENCRYP”

b.          Add New Computer or Assign an Existing computer

 

7.          Add the required fields

8.          Click Generate License

You will be taken to the Licensing page, and you should be able to receive the email with license attached


0 Kudos
_AK6DN_
Valued Contributor II
1,007 Views

I have installed and use the web/lite versions of Quartus 13.0sp1, 16.0, and 21.1

Never have I needed to install a license file/code.

The web/lite (ie, free) version vs the standard/prime (ie, paid) version does not require a license be installed to run.

From the install guide for 16.0, for example:

Note: The Quartus Prime Lite Edition and ModelSim-Altera Starter Edition Software do NOT require a
license. If you are using this software, you can skip the licensing step and begin using the software.

The other versions I use have similar language. So use the web/lite version if it supports the devices you have. Much easier.

0 Kudos
AR_A_Intel
Employee
943 Views

Thanks for update answer @_AK6DN_. It is not recommended to keep a Case idle too long without activities. I will now transition this thread to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you.


0 Kudos
Joeseph7
Beginner
893 Views

I need the license for Cyclone I with Quartus 13.0sp1.

the license is set it up but still it says I need a license for Cyclone family. How can I resolve it?

0 Kudos
_AK6DN_
Valued Contributor II
882 Views

For CycloneI with 13.0sp1 you need to use the Subscription (licensed) version of Quartus, not the Web (free/unlicensed) version.

So you need a valid / purchased Quartus license code.

Reply