Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
856 Discussions

Quartus II Version 5.0 SP2 License Setup Problems

just_Nob
Beginner
301 Views

Hi everybody,

I need to use a legacy version of Quartus II V.5.0, build 171 11/02/2005, for working on an old project (I was told that newer versions won't fit the design to the target device, but that old one will).

But I have a problem getting the license to work.
I ordered a license file by using that link:
Quartus II Web Edition Licensing (intel.com)

I entered the PC's physically integrated LAN NIC number (there are several NICs due to internal LAN, LAN of docking station, WLAN, virtual interfaces...) for getting the license file.

When receiving the file, I put it in a folder with DOS-compliant name (i.e. 8 characters) and selected the file in "[Options] --> [License Setup]". The used NIC is displayed as one of the available NICs on the bottom of the [Options] dialogue (section "Local System Info").

But for some reasons that I cannot explain, the License Type in the "Current License" section still stays with "No License".

Does anyone have any idea how to solve that?

0 Kudos
3 Replies
AR_A_Intel
Employee
273 Views

Hello

 

Welcome to INTEL forum. We seem can’t duplicate this error. Maybe the issue caused by corrupt or incomplete license file. Could you clear out your web browsers cache/temporary internet files (if possible, shutdown your PC and restart back) and regenerate back new license using Google chrome?


AR_A_Intel
Employee
242 Views

We do not receive any response from you to the previous reply that I have provided. This thread will be transitioned to community support. If you have a new question, feel free to open a new thread to get the support from Intel experts. Otherwise, the community users will continue to help you on this thread. Thank you


just_Nob
Beginner
237 Views

Hi,

 

sorry for my delayed response, Outlook sorted the intel community emails out into the spam folder. 

I tried this with MS Edge. A colleague of mine tried the same for her account (i.e. to request a new license) and failed as well.

 

Anyway, in between I had contact to an FAE. He contacted intel directly and got a license file that now works like a charme.

Seems that there are some problems with the web-based license generator, at least for this old legacy product.

 

Thanks a lot for your responses!

 

BR

Nob

Reply