Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JGUER23
Beginner
638 Views

Quartus II report that no devices are installed despite installing them

Installed Quartus II 13.0.1.232 SP1 Web Edition. Launch Quartus II ​and get the following message "You successfully installed the Quartus II software, but did not install any devices. Do you want to launch the device installer to add devices?". I'm using a Cyclone 2 and have the device file Cyclone_web-13.0.1.232.qdz in folder location C:\altera\13.0sp1\quartus\bin and C:\altera\13.0sp1\quartus\bin64. So I continue with the popup message by clicking "Yes". Installing Quartus II Web Edition (Free) 13.0.1.232 Devices comes up and I go through the wizard. The download directory is C:\altera\13.0sp1\quartus\bin. Which bring me to  components for Cyclone II/III/IV (which are gray out). Clicking next produces the following Warning "You didn't select any components to install. You need to select at least one component to be able to continue. Any components that are selected and appear in dimmed text and already installed." I found this article https://www.intel.com/content/www/us/en/programmable/support/support-resources/knowledge-base/soluti... . This says use the valid license file that is currently under maintenance. I do not know what they mean by this. Is anyone able to help me out fixing this issue? Thank you.

0 Kudos
4 Replies
Vicky1
Employee
424 Views

Hi,

Could you please check after uninstalling & reinstalling the Quartus?

please refer the below old thread,

https://forums.intel.com/s/question/0D50P00003yySwYSAU/new-151-install-quartus-prime-cant-see-device...

Let me know, how it works for you.

Regards,

Vicky

JGUER23
Beginner
424 Views

​Sorry for the late reply. I been relaying info to my IT department. So the installing and reinstalled Quartus is the secret. A little more detail. When you uninstall do no remove the altera folder from the C drive. So we installed Quartus and moved the qdz file to bin folder, then uninstalled Quartus and left the altera folder on the C drive. Then reinstalled Quartus and it worked. The intel support knowledge base that I linked above still baffles me, but I guess its not important.

 

Thank you Vicky.

 

 

Vicky1
Employee
424 Views

Hi,

Glad you resolved your issue.

Thanks for the update that may help to other members in Intel community in future in case.

Regards,

Vicky

Vicky1
Employee
424 Views

Hi,

Have you resolved the issue?

May I know any update?

Regards,

Vicky

 

Reply