Intel® FPGA Software Installation & Licensing
Installation and Licensing that’s includes Intel Quartus® Prime software, ModelSim* - Intel FPGA Edition software, Nios® II Embedded Design Suite on Windows or Linux operating systems.
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
856 Discussions

Target device does't show up in setting

KLI33
Beginner
598 Views

Hello!

I am currently facing a problem in specific device when I create a new project.I am using Cyclone V GX starter kit and Quartus II 13.1 web edition. I have successfully installed USB UART in device manager but when I try to create a new project, the auto device selected by the fitter is the only thing that show up.I have try to reinstall the quartus II and try to fix it by uninstall and install the driver back but it is still not working,I have also try to run window in safe mode to disable "Altera JTAG Server" and then reboot the PC but it is still not working.The driver software is in C:\Altera\13.1\quartus\drivers\usb-blaster. This is my second time to install quartus II in the same laptop.The first time I install the drive,it is successful and without any problem. 

May I know is there any solution for my problem? because I have a code need to do but without selecting a specific device,I am unable to do the pin assignment.

 

0 Kudos
1 Reply
ShafiqY_Intel
Employee
211 Views

Hi KLI33,

 

Have you tried update your USB Blaster drivers?

Sometime the PC environment may cause USB Blaster drivers not working properly.

Thanks.😉

Reply