Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
18 Views

Dependency not satisfied

I am working only with Fortran 32 .

Trying to upgrade to PS 18-4 or PS 19 you can only install Fortran 32 together with Fortran 64. Trying to install only Fortran 32 it grays the item and says dependency not satisfied.

 

0 Kudos
1 Reply
Highlighted
Black Belt
18 Views

The 2017 and more recent versions of Parallel Studio no longer support installation on 32-bit development hosts. The compiler itself is now only provided in 64-bit EXE form. You can use a 64-bit host to develop 32-bit applications which you can move to a 32-bit target PC and run, but development is possible only on a 64-bit PC.

0 Kudos