Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1 View

Fortran version for Abaqus 6.14

Dear Intel Developer,

can anybody tell me what Fortran (and Visual Studio) version is required for Abaqus 6.14 ?

Thank you,

Elisa

 

 

0 Kudos
1 Reply
Highlighted
Black Belt
1 View

If your old Abaqus was built

If your old Abaqus was built with ifort 11.x, the final ifort 11.1 release should be fully in compliance with the vendor's testing done back then.  Chances are that a newer release of ifort will work as well (possibly better, if you run a Windows version which didn't exist back then).  You must choose a Visual Studio version compatible with the ifort and Windows version. 

Evidently, if you are willing to keep your Abaqus license in effect, the software vendor's advice is more reliable than what you find elsewhere (including here).

0 Kudos