Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
140 Views

I_MPI_SHM_LMT environment variable is not supported.

I have this issues with last version of intel Compiler

mpiexec -V
Intel(R) MPI Library for Linux* OS, Version 2019 Update 3 Build 20190214 (id: b645a4a54)
Copyright 2003-2019, Intel Corporation.
 

mpiexec -n 2 ./version_info
[0] MPI startup(): I_MPI_SHM_LMT environment variable is not supported.
[0] MPI startup(): Similar variables:
     I_MPI_SHM_OPT
[0] MPI startup(): To check the list of supported variables, use the impi_info utility or refer to https://software.intel.com/en-us/mpi-library/documentation/get-started.
Hello world: MPI implementation:
 Intel(R) MPI Library 2019 Update 3 for Linux* OS
 

 

0 Kudos
1 Reply
Highlighted
Black Belt Retired Employee
140 Views

This has nothing to do with the compiler. Please ask in https://software.intel.com/en-us/forums/intel-clusters-and-hpc-technology

0 Kudos