Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner

Installing software that needs Intel MPI runtime on Ubuntu

Dear all,

I am trying to install a software on my Ubuntu machine. The software needs Intel MPI runtime installed as a requirement which I have installed. I have installed the same software installed on  OpenSUSE and Red Hat without any problem. I am using the following version of Ubuntu:

Linux ord-12-3 4.10.0-32-generic #36~16.04.1-Ubuntu SMP Wed Aug 9 09:19:02 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

When trying to install I get the following error and nothing is installed in /opt.

Warning: unknown linux distribution.

What could be the reason for getting this error?

Thank you very much in Advance for your help,

Best Regards,

 

0 Kudos