Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.

Intel FORTRAN 2019 installation error

VictorK
Beginner
383 Views

Hi.

 

When installing Intel Fortran Compiler 2019 Update 3 we get the following error.

"The license file(s) you provided is not valid for this product."

Have any had the same issue? And how did you solve this?

We are installing on a SLES 15 installation. 

Thank you in advance.

 

0 Kudos
1 Solution
Steve_Lionel
Black Belt Retired Employee
370 Views

All licensing questions need to be directed to the Intel Online Service Center. It's possible that your existing license file's support term expired before the 2019 Update 3 compiler was released. The current oneAPI compiler (2021 version) is free to everyone - there's little need to install an old compiler.

View solution in original post

2 Replies
Steve_Lionel
Black Belt Retired Employee
371 Views

All licensing questions need to be directed to the Intel Online Service Center. It's possible that your existing license file's support term expired before the 2019 Update 3 compiler was released. The current oneAPI compiler (2021 version) is free to everyone - there's little need to install an old compiler.

VictorK
Beginner
366 Views

Thank you for your reply.

I have created a support ticket as you suggested.

Our license is still valid and starter before the 2019 was released.

Reply