Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.

Premier site problems

jim_dempsey
Beginner
344 Views
After entering my account and password to the Premier site I get a Security Alert "You are about to gbe redirected to a connection that is not secure..." dialog, then upon clicking on "Yes"I get HTTP 404 page not found.
What is going on??
If I enter an incorrect password, the log in page tells me so.
Therefor I know the login page is working properly (except for where it is redirecting me to).
Jim dempsey
0 Kudos
11 Replies
TimP
Black Belt
344 Views
Have you purged all your cookies related to the premier site, since the paths changed last week?
Steven_L_Intel1
Employee
344 Views
I had another customer report this last week. The advice I was given was to delete any intel.com cookies and to make sure you were using the URL http://premier.intel.com/ and not a saved bookmark to enter.
lklawrie1
Beginner
344 Views
The message says: https://premier.intel.com
(note -- https). Doesn't matter cause it doesn't work.
Deleted the cookie, get:
HTTP 404 - File not found

We're sorry, the page you requested can't be found on www.intel.com.
Linda
Steven_L_Intel1
Employee
344 Views
What URL shows in the address bar when you get this 404? Do you get that as soon as you try the URL?
lklawrie1
Beginner
344 Views
lklawrie1
Beginner
344 Views
However, it does work (brings up the login screen at least) if I try a totally different computer that has never been there. So now what? Do you know the name of all the cookies -- I hate to get rid of all the cookies on this computer.
Linda
Steven_L_Intel1
Employee
344 Views
Well, you could try the various premier.intel.com cookies. I have three on my PC. If the problem persists, wrte to quad.support at intel.com.
lklawrie1
Beginner
344 Views
Finally got in. deleted the intel cookie i saw and rebooted.
do both portals now go through the same login procedure? I just saw it when I tried to log in to these forums. yuk.
Any idea when the next build/release of the compiler is going to be? I see two of my issues are targeted to be fixed (though not necessarily in next release).
Linda
Steven_L_Intel1
Employee
344 Views
The login screens look the same but they aren't linked. Sorry.

Next release is next week. Next after that is late May. (The 9.1 release next week was built in March, so we have a lot of fixes piled up.)
lklawrie
Beginner
344 Views
Here's the problem. If I go and log into the forums with lklawrie, it overwrites the cookies for the premier support and I have to go and delete them in order to get in through the premier.intel.com address. But now all my profile/history as lklawrie is lost in the forums (which I suppose I can recreate).
Anyway I can some how merge the two ids?
Linda
Steven_L_Intel1
Employee
344 Views
As far as I know, the cookies and logins for the forums and Premier Support are separate - I have not heard of this problem (and don't have it myself.)

You can change how your id is displayed in the forum by clicking on My Profile to the left, changing the display name, logging out and then logging in again.

Please be sure that you are using the address https://premier.intel.com/ to access Intel Premier Support and not an older saved bookmark.

If you continue to have trouble, please send me the details (steve.lionel at intel.com)
Reply