Showing results for 
Search instead for 
Did you mean: 

Problems Installing Parallel Studio 2018

I've spent most of this afternoon trying to install the latest Parallel Studio 2018 product on a Windows 7 PC with VS 2015 & PS2017 Update 4 already installed.

Before the installation attempt the VS 2015 & Parallel Studio 2017 Update 4 were working fine.

My first attempt at the installation failed at some point and after lots of rollback messages informed me of an error. The message wasn't very helpful so I gave up on that version. Unfortunately this attempted installation caused VS to lose it's fortran integration so I could no longer use the previous 2017.

I tried repairing the PS 2017 but this didn't work so I then uninstalled it and then installed PS2018. This time there was no error and the integration at first appeared to be OK but my euphoria was short lived when I tried to set the syntax highlighting in the text editors. All the Fortran options are missing from the list in the Fonts and Colors (sic)->Text Editor dialog box so I only have what appears to be a 1960's monochrome text editor.

Does anyone know a quick fix for this, other than uninstalling PS2018 and reinstalling PS2017 (which may or may not work anyway)?


0 Kudos
1 Reply

I fixed this by uninstalling VS 2015, PS 2017 & PS 2018 and reinstalling all three.


0 Kudos