Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1 View

Should binaries created by IVF 2016 be able to run on XP Machines

Jump to solution

Greetings,

I am reviewing upgrading to version 2016.  I notice that our XP testing environments fail to run binaries created in IVF 2016.  They report: "...Test.exe is not a valid Win32 application".  However, the active configuration is Win32, and reviewing the exe it does appear to be a Win32 PE.

Is this expected because XP is a retired OS and no longer supported, or is there something wrong in my configuration?

Thanks,

Bryan

0 Kudos

Accepted Solutions
Highlighted
1 View

See https://software.intel

Jump to solution

See https://software.intel.com/en-us/articles/linking-applications-using-visual-studio-2012-to-run-on-windows-xp

Retired 12/31/2016

View solution in original post

0 Kudos
1 Reply
Highlighted
2 Views

See https://software.intel

Jump to solution

See https://software.intel.com/en-us/articles/linking-applications-using-visual-studio-2012-to-run-on-windows-xp

Retired 12/31/2016

View solution in original post

0 Kudos