Intel® Fortran Compiler
Build applications that can scale for the future with optimized code designed for Intel® Xeon® and compatible processors.
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
27228 Discussions

The Fortran compiler (ifort.exe) cannot be found

JadeMargaret
Beginner
162 Views

Hi, I just downloaded and installed the oneAPI base toolkit and after that I did the same for the HPC toolkit. Everything was installed correctly. But once I tried to open a sample code and compile it I got the error that the fortran compiler cannot be found. I tried to open the Intel one API command prompt for Intel 64 for Visual Studio 2019 and as you can see from the image I uploaded the ifort command is there. Can someone please help me?

0 Kudos
1 Reply
Arjen_Markus
Valued Contributor III
148 Views

You say you uploaded an image, but I do not see any attachment. I have installed oneAPI myself on Windows and I open the command prompt via the Start Menu. Is it that you are trying to use it via Visual Studio? I have never tried that, I must admit, but peraps others can help here.

Reply