Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
2 Views

Visual Studio cannot find Debugger

The intel Software manager just prompted me to update the software,

When I downloaded the file, it installed it.

It said all was OK.

 

I have a large application I am trying to debug.

I have rebuilt one routine, and the .exe file runs from the command prompt,

but when I try and debug the file, I get the message

Unable to start  ..ASReml.exe

The debugger is not properly installed.  Run setup to install or

repair the debugger.

 

The name associated with Visual Studio is 'Visual Studio 2013'  The installed product is

Microsoft Visual Studio 2013 Shell (Integrated)
Version 12.0.21005.1 REL
Microsoft .NET Framework
Version 4.6.01038

Installed Version: IDE Standard

Intel® Parallel Studio XE 2016 Update 3 Composer Edition for Fortran Windows*     Package ID: w_comp_lib_2016.3.207
Intel® Parallel Studio XE 2016 Update 3 Composer Edition for Fortran Windows* Integration for Microsoft Visual Studio* 2013, Version 16.0.0062.12, Copyright © 2002-2016 Intel Corporation. All rights reserved.
* Other names and brands may be claimed as the property of others.

 

When I ran the  psxevars.bat  I got

C:\Program Files (x86)\IntelSWTools\parallel_studio_xe_2016.3.059\bin>psxevars.bat ia32_intel64
Intel(R) Parallel Studio XE 2016 Update 3
Copyright (C) 2016 Intel Corporation. All rights reserved.


Intel(R) MPI Library 5.1 Update 3 for Windows* Target Build Environment for Intel(R) 64 applications
Copyright (C) 2007-2015 Intel Corporation. All rights reserved.

Intel(R) Compiler 16.0 Update 3 (package 207)

Setting environment for using Microsoft Visual Studio 2010 x64 cross tools.

C:\Program Files (x86)\IntelSWTools\parallel_studio_xe_2016.3.059\bin>

I have no idea where to find 'setup'to fix the problem.  Please help.

 

 

0 Kudos
4 Replies
Highlighted
2 Views

The first thing I would try

The first thing I would try is running the Intel Parallel Studio XE installer again and selecting Repair. If that doesn't fix it, then uninstall Parallel Studio XE, uninstall Visual Studio 2013 Shell, then reinstall Parallel Studio XE.

Also, your name shows here as "(Name withheld)" because your display name is an email address. Click on your name in the upper right, go to the Dashboard and change the display name to something else.

Retired 12/31/2016
0 Kudos
Highlighted
Beginner
2 Views

Thanks Steve,

Thanks Steve,

Repair seems to have solved the problem, and I have updated my name.

0 Kudos
Highlighted
2 Views

Glad to hear it!

Glad to hear it!

Retired 12/31/2016
0 Kudos
Highlighted
Beginner
2 Views

Hi,

Hi,

I just had the exact same problem of "debugger not installed" etc with VS2013 (IVF update 3 installed). I tried "repair", then "removed update 3", then "repair update 2" etc. Also tried repair of the NET framework based on Google blogs. Then "removed" VS isolated and integrated, then "removed Update 2", then "Update 1". Whew!

The reinstalled Update 3 - all good at last (Praise the Lord!)

0 Kudos