Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
88 Views

can not open libguide.lib, where i can download

I need Intel Fortran Compiler 10.1 to make the executable from the command line, in Ls-dyan (finite element software). But I could not get this older version. Then i tried advanced versions (IVS 13 +Vs2011), and it gives me an error:  cannot open file libguide.lib. As I know, it belongs to the obsolete OpenMP library which is in Fortran compiler version 10.1.

In this case, i would like to know where i can find and download the obsolete library which includes libguide.lib, libguide40.lib and so on.

0 Kudos
2 Replies
Highlighted
Black Belt Retired Employee
88 Views

You can't - that is long gone. You need to recompile any sources that were compiled with the old version so that they can use the current OpenMP libraries. You may need to make minor edits to LS-DYNA build scripts to use the later compiler.

0 Kudos
Highlighted
Beginner
88 Views

Thanks for your answer. I will check it.

0 Kudos