Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
140 Views

intel parallel studio XE 2016 - composer edition and fortran only version

Jump to solution

Hi can anyone share the installer for the above mentioned version. I could not find on the intel website. the oldest one they have is 2017 version. and also the product serial number of that version. 

Your help is much appreciated. 

Thank you. 

karthi 

0 Kudos

Accepted Solutions
Highlighted
Black Belt Retired Employee
106 Views

You would be mistaken. Use the current version. If you run into problems, we can help you here.

--
Steve (aka "Doctor Fortran") - https://stevelionel.com/drfortran

View solution in original post

0 Kudos
4 Replies
Highlighted
Black Belt Retired Employee
130 Views

That would be, um, stealing. There's no good reason to want to use an old version - buy the current one.

--
Steve (aka "Doctor Fortran") - https://stevelionel.com/drfortran
0 Kudos
Beginner
126 Views

hi sir,

i would like to link fortran with abaqus 6.14-2. Therefore, for this reason i need that particular version. Other version i don't think it will work. 

thank you.

karthi. 

0 Kudos
Highlighted
Black Belt Retired Employee
107 Views

You would be mistaken. Use the current version. If you run into problems, we can help you here.

--
Steve (aka "Doctor Fortran") - https://stevelionel.com/drfortran

View solution in original post

0 Kudos
Highlighted
Moderator
98 Views

Steve is correct, you probably should be using version 17 or newer and should not have issues.  Many Abaqus users use the newer compiler without issue.

If you insist on using a v16 compiler you can open a support ticket and ask for it.   We do keep those archived.  I do want you to consider if you'd install a 5 or 6 year old browser on your system, the browser without any security enhancements over that time.  I would think you would be concerned about bugs.  Similarly with an old compiler you can have incompatibility with  VS2019 and VS2017 (remember when we created v16 was before VS2017), updates, patches, and of course security vulnerabilities. You'll need an OS of that era and VS of that era

https://software.intel.com/content/www/us/en/develop/articles/intel-visual-fortran-compiler-160-for-...

Along with language enhancements, newer compilers have bug fixes AND security fixes to third party tools like the debugger and support libraries.  And newer compilers support modern Visual Studio and all the security patches for it. 

v16 will be unsupported and will not work with VS2019 or VS2017 so it's probably not what you really want.  I would recommend getting PSXE 2019 or PSXE 2020 and try those first.

Again, you can open a support issue and get v16 if you have active support with your license.  Keep in mind you'll need VS2015 and may find it has problems.

0 Kudos