Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner

which Intel MPI version can be used with a given Intel Fortran

does the Intel version number of the Intel MPI product track with the version of Intel Fortran?  In other words if I install Fortran version 19 update 4 am I able to use Intel MPI version 19 update 3 (since update 4 is not available).  

0 Kudos
1 Reply
Highlighted

The short answer; yes, you

The short answer; yes, you can use Intel  MPI 19.0 Update 3 with Intel Fortran 19.0 Update 4.  

0 Kudos