Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
107 Views

After the first launch, the app stopped working

Jump to solution

Hi. I downloaded and installed "Intel ® Graphics Performance Analyzers" during the first installation, I got a warning about a conflict with some nvidia application. I clicked the skip button and the app finished installation. I started it up and it worked fine. But after I closed it and started it again, it loads and hangs in a white window. Trying to reinstall didn't help. What should I do?

0 Kudos

Accepted Solutions
Highlighted
Novice
85 Views

Do you have 2 graphic chips (like one built into the motherboard and one from the nvidia card)?  If yes, you can try temporarily disabling the nvidia card from the device manager and see what happens.  This isn't really a fix but could narrow down the problem.

View solution in original post

3 Replies
Highlighted
Novice
86 Views

Do you have 2 graphic chips (like one built into the motherboard and one from the nvidia card)?  If yes, you can try temporarily disabling the nvidia card from the device manager and see what happens.  This isn't really a fix but could narrow down the problem.

View solution in original post

Highlighted
Beginner
73 Views
Yes, you are right. Reinstalled the program with the disabled video card and everything worked. Thanks!
0 Kudos
Highlighted
Moderator
33 Views

Ante,

I haven't seen that particular problem. But I have seen installation issues. Usually an uninstall followed by an install helps.

Can you open any of the analyzers - Graphics System Analyzer, Graphics Trace Analyzer or Graphics Frame Analyzer? Is it only Graphics Monitor that fails?

Pamela

0 Kudos