Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PDone
Novice
43 Views

IP Upgrade for PLL fails

I am using our own board

I am running Quartus 18.1 and using a Cypress V

I am trying to run IP that I am using is upgraded.the IP Upgrade Tool. Most of the IP that I am using upgrades, but PLL Intel FPGA v!*.1 does not.

When I create an instance of the PLL using the Megawizard plug in, it works fine and it shows up in the Hierarchy listing  and the IP Components listing.  When I click on the instance, it does not open the Megawizerd and says that

PLL Intel FPGA v18.1 could not be found in the specified library path

Other IP does open the Megawizard.

What is the issue?

0 Kudos
2 Replies
AbhishekD_Intel
Moderator
27 Views

Hi,


Thanks for reaching out to us.

As this issue is more related to FPGA, we are moving this issue to FPGA Forum for quicker response.

Please expect a reply from the below FPGA Forum.

https://community.intel.com/t5/Intel-High-Level-Design/bd-p/high-level-design



Warm Regards,

Abhishek



ShyanYewT_Intel
Employee
16 Views

I checked and there is a KDB filed for this issue. Could you try the workaround/fix and let me know how is the result? 

Failed to launch MegaWizard™ Plug-In Manager. PLL Intel® FPGA IP v18.0 could not be found in the spe...