Community
cancel
Showing results for 
Search instead for 
Did you mean: 
camelofjoe
Beginner
120 Views

Intel® Software Development Emulator

This is going to be long winded, but here it goes. I just installed Detroit Become Human on my PC and I got an error of: Your system does not meet the system requirements (SSE 4.1 and popcnt instruction). From what I can tell in a nut shell I don’t have an Intel processor, what I have is an AMD Phenom II X6 1100T. I looked on line and saw that Intel has a Software Development Emulator Download also seen some video’s on how to use it, one with this game. So I downloaded sde-external-8.63.0-2021-01-18-win.tar.bz2 but it don’t have the .bat file in it so I can’t use it. Can you help with that download at all?

 

Labels (1)
0 Kudos
4 Replies
Soumya_M_Intel
Moderator
92 Views

Hi Frank,


The case has reached the wrong forum topic. However, I am routing it to the correct one. Our internal team will get back to you in a timely manner.


Regards,

Soumya


camelofjoe
Beginner
74 Views

Thank you.

Michael_L_Intel2
Moderator
61 Views

Hello camelofjoe,


We apologize for the miscommunication and please check the link below because this is the right path to coordinate with ask your Intel® Software Development Emulator inquiries.


https://supporttickets.intel.com/servicecenter?lang=en-US


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


camelofjoe
Beginner
42 Views

I could not figure out the right place for ticket.