Community
cancel
Showing results for 
Search instead for 
Did you mean: 
jnzhoun
Beginner
102 Views

help on xed in avx package

Jump to solution

when I run xed command, it shows to me:

xed: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by xed)

seems some compatible 32 bit rpm isn't on my Redhat 5.0 x64 system.

also I can't find any rpm termed compat-libstdc++ 3.4.9 version.

thanks.

any solution on this?
0 Kudos
1 Solution
MarkC_Intel
Moderator
102 Views
Hi, you can try to run the "xed.sh" script that exists in the top level of the kit. This script attempts to set the LD_LIBRARY_PATH to the directory in the Intel SDE kit where the linux runtime libraries exist.

Let me know if that works for you (or not).
Regards,
Mark

View solution in original post

3 Replies
MarkC_Intel
Moderator
103 Views
Hi, you can try to run the "xed.sh" script that exists in the top level of the kit. This script attempts to set the LD_LIBRARY_PATH to the directory in the Intel SDE kit where the linux runtime libraries exist.

Let me know if that works for you (or not).
Regards,
Mark

View solution in original post

jnzhoun
Beginner
102 Views
Yes, it works. thanks you. :)

btw, in the old version of SDE, there isn't a xed.sh but a xed.

it has in new version.

smith001
Beginner
102 Views

Hi,

If you had solved this problem so please send the solution to me because I am also having same problem.

free movies to watch



Reply