Community
cancel
Showing results for 
Search instead for 
Did you mean: 
shyaki
Beginner
69 Views

Vote for supportting PolyphaseResample API's in IPP7.0

I'd like to propose to vote tosupport the PolyphaseResample APIs in IPP7.0. Those resampling functions used to be supported in 6.1 by the speach recognition lib, but Intel has removed the lib from IPP7.0. Those polyphase resampling functions are useful and more suitable to signal processing lib.

I want to vote to support those API's by the signal processing lib in ipp7.0.

0 Kudos
3 Replies
shyaki
Beginner
69 Views

Please read the details about this problem in the following thread

http://software.intel.com/en-us/forums/showthread.php?t=80057&o=a&s=lr
hb9drv
Beginner
69 Views

I use these functions extensively, the proposed 7.0 alternative is not acceptable.

Chao_Y_Intel
Employee
69 Views

Hello Shyaki,

Thanks for the raising the concern. We are checking on some solutions on this problem, and will provide some update.

Regards,
Chao

Reply