Community
cancel
Showing results for 
Search instead for 
Did you mean: 
mukulakarudess
Beginner
52 Views

Regarding compatibility with ABAQUS

Hi,

Intel Fortran Compiler is a requisite for running user sub-routines on ABAQUS.

ABAQUSsupport tells me that I need version 8.1 or 9.1 of the Visual FOrtran Compiler.

I installed the latest 10.1 version and ABAQUS is unable to detect it.

Could it be that the higher version is not compatible with ABAQUS??

Thanks

-Mukul

0 Kudos
1 Reply
TimP
Black Belt
52 Views

Did you source the ifortvars script before attempting to use the compiler? You are on your own when you depart from the software vendor's instructions, but it may well work. You may have to check whatever script was provided by Abaqus. If you bought and registered a standard license, you are entitled to download and install the 9.1 compiler in addition to or in place of 10.1 (https://registrationcenter.intel.com)
Reply