Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11309 Discussions

BXNUC10i7FNH2 Wake On LAN from Modern StandBy not working

UdoCologne
Novice
4,007 Views

Dear Community,
I cannot make my Intel NUC wake by wired LAN from "Modern Standby".

Note: I'm translating some settings below from German, so it might not be a 100% match for what a setting is called in English

Many of the BIOS/NIC/Windows settings are from this Intel Support Article:
https://www.intel.com/content/www/us/en/support/articles/000027615/intel-nuc.html

System: BXNUC10i7FNH2
BIOS: FNCML357.0043.2020.0708.1750
Integrated Wired-NIC: I219-V with driver 12.18.9.23 (2020-04-20)
Windows 10 Pro 1909 (Build 18363.959) - fully updated (2004 is not on the menu yet, waiting for MS to allow this system)

BIOS Settings
Onboard Devices - WLAN: Off (I want to use wired LAN adapter ... Fun Fact: I HAVE configured the WLAN adapter to be able to wake the system from Modern Standby on a RDP request from another system connected to the same WLAN ... but I'd rather figure out how to enable good old WOL using the wired adapter, so for now WLAN adapter is set to off in BIOS)
Secondary Power Settings - Deep S4/S5: Off - tested both On and Off, doesn't really seems to matter for all I'm going to write about WOL below (Fun Fact: even though the description in BIOS suggests that only the Power Button will wake the system if this is set to ON, my mouse and keyboard are still able to wake the system...)
Secondary Power Settings - Wake On LAN from S4/S5: Power On - Normal Boot
Secondary Power Settings - Wake System from S5: Off
Secondary Power Settings - USB S4/S5 Power: Off
Secondary Power Settings - Wake from Thunderbolt Device: On
Secondary Power Settings - PCIe ASPM Support: On
Secondary Power Settings - Native ACPI OS PCIe Support: Off
User Password: Not set
Supervisor Password: Not set

NIC Settings
Speed and Duplex: Automatic negotiation (=Default, results in 1 GBit/s Full Duplex)
Respond to ARP requests without waking system: On (=Default)
Respond to NS requests without waking system: On (=Default)
Wake on Magic Packet: On (=Default)
Wake on Pattern Match: On (=Default)
Wake on Magic Packet from power off state: On (=Default)
Wake on Link: Off (=Default)
Reduce speed when on battery: On (=Default)
Reduce speed when idle: Off (=Default)
Energy Efficient Ethernet: On (=Default, my LinkSys LGS108 switch supports EEE 802.3az)
Compatibility mode for older switches: Off (=Default)
All other settings: Default

Windows Settings
Fast Startup/Hybrid Sleep: Off
"powercfg /AVAILABLESLEEPSTATES" indicates support for Connected Standby, Hibernate and Fast Startup - Standby S1/S2/S3 are not supported by the system firmware (as expected on a system which was installed from scratch using Modern Standby setting in BIOS)
"powercfg /devicequery wake_from_any" indicates Intel I219-V as one of the devices enabled to wake the system from any sleep mode
"powercfg /devicequery wake_programmable" & "powercfg /devicequery wake_armed" only lists HID Keyboard and Mouse
Windows Defender Firewall: Off for all kind of networks
Comodo Internet Security Premium Firewall: Off during testing, still - rules for allowing almost everything on local subnet exist, specifically UDP port 7 & 9 are allowed in for this NUC as confirmed by my WOL sniffer (see below)

WOL Tools used
Aquila Technology LLC "WakeOnLAN 2.12.4" (https://wol.aquilatech.com/)
Marko Oette's "WakeOnLan Tool 2" (https://oette.wordpress.com/wol2/)
"WOL 2.1" from Gammadyne's Free DOS Utilities (https://www.gammadyne.com/cmdline.htm#wol)

WOL Sniffer used
apreltech "Wake-On-Lan Packet Sniffer v1.2" (https://apreltech.com/Blog/Wake_on_lan_Sniffer)
See typical sniffer results on the receiving/target machine below.

Notes:
WOL from OFF/Shutdown State for this NUC is not an issue at all, the system wakes up right away, only Modern Standby WOL not working for now.
When in Modern Standby Link-LEDs show the wired LAN adapter link is available/connected, both on the switch and the NUC itself.
The PC I'm using for sending WOL packets is connected to the same LinkSys LGS108 switch as the Intel NUC target machine.
All WOL Tools used allow changing the port (7 or 9 UDP typically) and can do a BroadCast (255.255.255.255) or subnet directed BroadCast (192.168.1.255).
Since the machines are in the same subnet BroadCast should do just fine.
"WakeOnLan Tool 2" and "WOL 2.1" optionally can send a SecureOn password - since there is no BIOS option to set a SecureOn Password that I can find (only User/Supervisor Password) I leave that blank/don't send a password.

Please, if somebody in the community got this working, share your settings and maybe tools for WOL used.

Thank you so much in advance,
Stay Safe,
Udo


Sniffer Results:
WOL 2.1 command line utility from Gammadyne result:
---------------------------Wake-On-LAN Magic Packet---------------------------

Time received:
07/14/20 08:44:23
UDP Header:
|-Source IP : 192.168.1.x
|-Destination IP : 192.168.1.255
|-Source Port : 50685
|-Destination Port : 9
|-UDP Length : 110
|-UDP Checksum : 36920
MAC Address:
1C 69 xx xx xx xx
Raw Data (102 bytes):
FF FF FF FF FF FF 1C 69 <snip, 16 times repeat of target MAC>

Marko Oette's WakeOnLan Tool 2 result:
---------------------------Wake-On-LAN Magic Packet---------------------------

Time received:
07/14/20 08:53:35
UDP Header:
|-Source IP : 192.168.1.x
|-Destination IP : 192.168.1.255
|-Source Port : 51061
|-Destination Port : 7
|-UDP Length : 134
|-UDP Checksum : 36498
MAC Address:
1C 69 xx xx xx xx
Pasword:
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Raw Data (126 bytes):
FF FF FF FF FF FF 1C 69 <snip, 16 times repeat of target MAC>

Aquila Technology LLC "WakeOnLAN" 2.12.4 result:
---------------------------Wake-On-LAN Magic Packet---------------------------

Time received:
07/14/20 08:58:03
UDP Header:
|-Source IP : 192.168.1.x
|-Destination IP : 255.255.255.255
|-Source Port : 9
|-Destination Port : 9
|-UDP Length : 110
|-UDP Checksum : 61396
MAC Address:
1C 69 xx xx xx xx
Raw Data (102 bytes):
FF FF FF FF FF FF 1C 69 <snip, 16 times repeat of target MAC>

0 Kudos
1 Solution
Ronny_G_Intel
Moderator
2,381 Views

Hi ayavilevich,

I did some digging on this issue and my understanding is that BIOS 0048 which was not released to the Download Center has the fix for this issue so BIOS 0050 should have inherited the fix. In regards to the release notes not listing this fix, not everything is included in the BIOS release notes but I will report it to the Product Team.

Can you also make sure that you have the latest LAN driver version 25.6 running on your system? Link to the latest driver - https://downloadcenter.intel.com/download/25016/Ethernet-Intel-Network-Adapter-Driver-for-Windows-10

 

Regards,

Ronny G

View solution in original post

34 Replies
IntelSupport
Community Manager
3,242 Views

Hello UdoCologne


Thank you for posting in the Intel Community. 


Is it possible for you to test the Intel® NUC with default BIOS settings and making on the BIOS and operating system (OS) settings, recommended on the WOL article that you have provided?


Reference link:

Configure Wake-On LAN for Intel® NUC, Intel® Compute Sticks, and Intel® Compute Cards

https://www.intel.com/content/www/us/en/support/articles/000027615/intel-nuc.html


Regards,

Leonardo C.


Intel Customer Support Technician


UdoCologne
Novice
3,230 Views

Hi Leonardo,
Thanks for your reply.

This morning (local time) I used "F9 - Optimized Defaults" to load default settings for BIOS.
Specifically I made sure to tripple-check the setting "Wake On LAN from S4/S5" is set to "Power On - Normal Boot".
The NIC settings for this box are the same as outlined in the screenhot for WOL in the support article and Windows Fast Startup is off.
After loading default settings for BIOS I did 2 restarts to give Windows 10 a chance to pick up on changed hardware settings.
Then I did a complete Shutdown to OFF state to re-confirm that I can still do a WOL from OFF state - this worked.
After that I started up again, logged into Windows and sent it into "Modern Standby" state.
Unfortunately WOL from "Modern Standby" still does not work for me.

Do you think it is possible that WOL from "Modern Standby" is one of the issues in the .004x. series of BIOS releases?
It looks as if BIOS .0041. and .0042. got pulled from the downloads section, which shows .0039. as most recent - see https://downloadcenter.intel.com/download/29458/BIOS-Update-FNCML357
I did receive .0041., .0042. and this week .0043. through Intel DSA utility and have not experienced any other issues using .004x. so far.

Thanks again!
Udo

IntelSupport
Community Manager
3,225 Views

Hello UdoCologne


Thank you for your response, and completing the test, allow me to look into the option to wake up the unit when it is on Windows modern standby, I will be posting back as soon as possible.


Regards,

Leonardo C.


Intel Customer Support Technician


UdoCologne
Novice
3,193 Views

Hello Leonardo,
Have you been able to find out if troubles with WOL and Modern StandBy are among the (possible) issues with .04x. BIOS releases for this Intel NUC?

I've done a bit of searching the web on Dell and HP support forums and there seem to be a lot of people having issues with WOL on Modern StandBy enabled hardware running Windows 10...

Got another question, too ... can you confirm from Intel in-house experience, that a WOL packet which successfully wakes a system from real OFF state should also be able to wake the very same system from Modern StandBy ... or is there a need for a different WOL packet to be sent to Modern StandBy enabled machines?

Thanks in advance,
Stay Safe,
Udo

Painkiller
Novice
3,100 Views

I think this is M$'s win10 behaver.

I noticed from switch and event(some time it waked up and went back to sleep before the NIC can negotiate the link.). the NIC will drop connection most of time a short period after entry Modern standby. Obvious WOL will not work when this happen. It does connected all the time at S4/S5 as expected though. 

Even OS report "Standby (S0 Low Power Idle) Network Connected" and WOL on pattern match(magic packet should not needed) and all protocol Offload is enabled. still same, tried brut force some combination, none worked. 

Until I enforced GPO  "Allow network connectivity during connected-standby (plugged in)." then the NIC is happy to stay on all the time. Not sure if Win10 treat wire NIC and WLAN differently in modern standby since  I disabled the WLAN in BIOS. I thought it should be default behaver. 

That GPO default behaver is user control, But I noticed most of the power plan advanced options is not available on this NUC(Assume due to a Modern standby device without battery?), so that user option is not available with our registry change. Granted I did not do a OS fresh install after use same OS from a none Modern standby support hardware (Both Intel and MS says you must). But the modern standby does work, except the screen off to sleep trigger. Hope this helps.

BTW, looks like by default WOL by Magic Packet is not enabled by default according to PROSet and the NIC driver property. So if you need it, you have to also enabled it. 

 

 

 

Painkiller
Novice
3,126 Views

Some how Mod removed my previous post think it's SPAM?! let try again

I think this is win10 behaver rather than  Intel issue.

I noticed from switch and event(some time it waked up and went back to sleep before the NIC can negotiate the link.). the NIC will drop connection most of time a short period after entry Modern standby. Obvious WOL will not work when this happen. It does connected all the time at S4/S5 as expected though.

Even OS report "Standby (S0 Low Power Idle) Network Connected" and WOL on pattern match(magic packet should not needed) and all protocol Offload is enabled. still same, tried brut force some combination, none worked.


Until I enforced GPO "Allow network connectivity during connected-standby (plugged in)." then the NIC is happy to stay on all the time. Not sure if Win10 treat wire NIC and WLAN differently in modern standby since I disabled the WLAN in BIOS. I thought it should be default behaver.


That GPO default behaver is user control, But I noticed most of the power plan advanced options is not available on this NUC(Assume due to a Modern standby device without battery?), so that user option is not available without registry change. Granted I did not do a OS fresh install after use same OS from a none Modern standby support hardware (Both Intel and MS says you must do fresh install for PM mode change). But most of the modern standby function correctly, except the screen off to sleep trigger. Hope this helps.

BTW, if you need use WOL by magic packet, it need to be enabled in Driver Property or PROSet. by default it's disabled.

UdoCologne
Novice
3,104 Views

Hi Painkiller,
Thanks for your reply

I've played with GPO settings @ "Computer Management/Policies/Administrative Templates/System/Power Management/Sleep Settings" to switch between connected and disconnected "S0-Modern StandBy" to no avail ... NUC wouldn't WOL either way.

Actually, I'm beginning to think that "S0-Modern StandBy" is not a state that is meant to be used by users who happen to want to wake their system remotely like before with "S3-Old StandBy".

"S0-Modern StandBy" seems to be heavily geared towards always on systems and I can see a certain appeal to that for mobile systems.
Having said that, in addition to WOL issues "S0-Modern StandBy" seems to be lacking the option to run nightly tasks configured to wake the system, e.g. backup ... at least as long the software would like to run on (my) schedule and is not necessarily (already) prepared to follow the rules to what MS seems to consider to be a proper maintenance phase ready software.

I am using seems and such a lot because I probably not fully understand the logic behind all of what I'm reading.

There are more indicators to be found that "S0-Modern StandBy" is not meant to be used with good old WOL ... when you take a closer look @ the BIOS screenshot in the Intel support article https://www.intel.com/content/www/us/en/support/articles/000027615/intel-nuc.html it reads clearly "Wake on LAN from S4/S5" ... no mentioning of S0 whatsoever.
In the following Dell article under "Prerequisites" it reads "System needs to be in S3, S4 or S5":
https://www.dell.com/support/article/de-de/sln305365/how-to-setup-wake-on-lan-wol-on-your-dell-syste...
In addition Dell doesn't even offer anything but "S0-Modern StandBy" in some of their newer systems, see http://ftp.dell.com/manuals/all-products/esuprt_solutions_int/esuprt_solutions_int_solutions_resourc... - on page 8 under "BIOS REQUIREMENTS" it reads "Dell does not allow for users to modify any Modern Standby configurations within the BIOS setup. This includes disabling Modern Standby to utilize legacy S3 operations".

Kudos to Intel in that regard - at least I can go back to Legacy S3 in BIOS if and when I decide that is more useful for my environment with a not-mobile NUC that I want to perform nightly tasks and want to be able to quickly and reliably wake up when I'm not @ home ... or even when I'm @ home but on the sofa...

Furthermore, if you google for success stories with WOL and "S0-Modern StandBy" there aren't too many results.

I'm not giving up just yet still considering that I simply lack information, also considering the following MS article: https://docs.microsoft.com/de-de/windows-hardware/design/device-experiences/modern-standby-vs-s3
The second to last sentence on that page reads "For example, a wake on LAN would be expected to work the same way on a Modern Standby system and an S3 system."

Another area of hope is wake on RDP when in "S0-Modern StandBy" - this actually works for me, but only if I enable WLAN on my NUC - that said, WLAN I don't like for a machine which is hooked up to LAN, so except for testing WLAN is disabled in BIOS. But maybe wake on RDP request via LAN will work in the future.

Anybody out there who can reliably wake an Intel NUC from "S0-Modern StandBy" via LAN? I'm sure still looking for the clue that is missing...

Thanks again,
Stay safe,
Udo

UdoCologne
Novice
3,104 Views

Hi Painkiller,
Thanks for your reply!

I have played with GPO settings @ "Computer Management/Policies/Administrative Templates/System/Power Management/Sleep Settings" to switch between connected and disconnected "S0-Modern StandBy" to no avail ... NUC wouldn't WOL either way.

Actually, I'm beginning to think that "S0-Modern StandBy" is not a state that is meant to be used by users who happen to want to wake their system remotely like before with "S3-Old StandBy".

"S0-Modern StandBy" seems to be heavily geared towards always on systems and I can see a certain appeal to that for mobile systems.
Having said that, in addition to WOL issues "S0-Modern StandBy" seems to be lacking the option to run nightly tasks configured to wake the system, e.g. backup ... at least as long the software would like to run on (my) schedule and is not necessarily (already) prepared to follow the rules to what MS seems to consider to be a proper maintenance phase ready software.

I am using seems and such a lot because I probably not fully understand the logic behind all of what I'm reading.

There are more indicators to be found that "S0-Modern StandBy" is not meant to be used with good old WOL ... when you take a closer look @ the BIOS screenshot in this Intel support article - it reads clearly "Wake on LAN from S4/S5" ... no mentioning of S0 whatsoever.

More indications can be found in this Dell article under "Prerequisites" it reads "System needs to be in S3, S4 or S5".
In addition they do not even offer anything but "S0-Modern StandBy" in some of their newer systems, see support PDF on page 8 under "BIOS REQUIREMENTS" it reads "... does not allow for users to modify any Modern Standby configurations within the BIOS setup. This includes disabling Modern Standby to utilize legacy S3 operations".

Kudos to Intel in that regard - at least I can go back to Legacy S3 in BIOS if and when I decide that is more useful for my environment with a not-mobile NUC that I want to perform nightly tasks and want to be able to quickly and reliably wake up when I'm not at home ... or even when I'm at home but on the sofa.

Furthermore, if you google for success stories with WOL and "S0-Modern StandBy" there are not too many results.

I'm not giving up just yet still considering that I simply lack information, also considering this Microsoft Modern StandBy vs S3 article.
The second to last sentence on that page reads "For example, a wake on LAN would be expected to work the same way on a Modern Standby system and an S3 system".

Another area of hope is wake on RDP when in "S0-Modern StandBy" - this actually works for me, but only if I enable WLAN on my NUC - WLAN I don't like for a machine which is hooked up to LAN, so except for testing WLAN is disabled in BIOS. But maybe wake on RDP request via LAN will work in the future.

Anybody out there who can reliably wake an Intel NUC from "S0-Modern StandBy" via LAN? I am sure still looking for the clue that is missing.

Thanks again,
Stay safe,
Udo

Painkiller
Novice
3,100 Views

Hi Udo,

Since you mentioned "Another area of hope is wake on RDP when in "S0-Modern StandBy" - this actually works for me, but only if I enable WLAN on my NUC - WLAN I don't like for a machine which is hooked up to LAN". This loos like the WOL for Modern Standby is working as expected. but this is for WOL by Pattern Match(through ARP Offload etc.), not Magic packet. you may want check if that option is enabled in PROSet. it is disabled by default on my system. I have also disabled  WALN in BIOS and only use LAN, I may try to  see if WOL by Magic packet works tomorrow. 

https://docs.microsoft.com/en-us/windows-hardware/design/device-experiences/networking-power-managem...

also from some quick reading, the Modern Standby is design mainly for UWP app instead of Win32 app. I thought if it works for scheduled WUS job, then it should works for scheduler. Never tried.

https://docs.microsoft.com/en-us/windows-hardware/design/device-experiences/integrating-apps-with-mo...

This does not looks very promise

"Windows prevents desktop applications from running during any part of modern standby after the DAM phase completes. Windows allows third-party system services to execute in a throttled mode after completing the DAM phase."

 

 

 

UdoCologne
Novice
3,095 Views

Hi Painkiller,
Please find my current settings below/attached ... the value names are in German but the descriptions are all in English.

2 relevant translations:
Musterübereinstimmung = Pattern Match
Abladung = Offload

Looking forward to learn if you are successful in using Magic Packets.

Stay Safe,
Udoi219v Settings #1i219v Settings #1i219v Settings #2i219v Settings #2

Painkiller
Novice
3,080 Views

Hi Udo,

I  have tested , you are correct. It does not work.

Seems like the Modern Standby only support Patterns Match WOL as one of the sources.

Magic packet WOL only support S3 or user initialled S4 ONLY plus S5 by hardware vendors. There is mention of  support legacy wake events for modern standby by arm the NIC during sleep. Could not  found much detail of it.

looks like your best beat is  Patterns Match WOL. 

 

UdoCologne
Novice
3,064 Views

Hi Painkiller,
Thanks again.

I don't know how or why - but waking up the NUC connected via LAN while in "S0-Modern StandBy" by RDP from my MacBook on WLAN running MS Remote Desktop 10.4.0 (1811) ... just updated yesterday through the Apple AppStore ... has worked now several times already.

Previously that only ever worked when the NUC was on WLAN, too - I am not sure what brought on the change.

As for arming the NIC for WOL - powercfg devicequery commands like deviceenablewake do not work for the NIC, or rather I couldn't figure out how, yet. Other than Keyboard or Mouse, the NIC doesn't seem to belong to the (user) programmable devices.

Diving deeper into Pattern Match is something I will do ... when I understand this MS article correctly, a user might have some control what (besides RDP) generates a valid pattern. 

Stay Safe,
Udo

UdoCologne
Novice
3,040 Views

Just a quick update ... last Friday I upgraded to BIOS 0044 - this seems to be an 'official' release again which is posted in the Intel Support Downloads for this machine, too, where previously 0039 had been the latest.

No apparent change in behavior - most of the time I can wake the NUC from "S0-Modern StandBy" by RDP when the NUC is connected to a wired network.

Unfortunately, that is like 4 out of 5 times only and I haven't found out yet how to make it work all the time.

When it does not wake up there is no way (that I could find) but to walk up to the NUC and wake it with mouse or keyboard. This, of course, I cannot do when I'm out of the house, so I'm still looking for a way to force wake this machine - be it via RDP, some other kind of pattern matching wake mechanism or good old magic packet/WOL.

Any and all suggestions are very welcome.

Thanks,
Stay safe,
Udo

Painkiller
Novice
3,032 Views

This MS KB give me some idea, but still did not go very far.

https://docs.microsoft.com/en-us/surface/wake-on-lan-for-surface-devices 

Seems like it require a special NIC driver for support WOL by Magic Packet under S0ix state. the Surface driver seems is a  Realtek 8153 driver.  and some extra PM related setting. unless intel want release a NIC driver which also support it.

few hints in diver inf

; Modern Standby Wake on Lan Magic Packet Support
[MSWol.reg]
HKR, Ndi\params\*ModernStandbyWoLMagicPacket, ParamDesc, 0, %ModernStandbyWoLMagic%
HKR, Ndi\params\*ModernStandbyWoLMagicPacket, type, 0, "enum"
HKR, Ndi\params\*ModernStandbyWoLMagicPacket, default, 0, "1"
HKR, Ndi\params\*ModernStandbyWoLMagicPacket\enum, "0", 0, %Disabled%
HKR, Ndi\params\*ModernStandbyWoLMagicPacket\enum, "1", 0, %Enabled%
HKR,,*ModernStandbyWoLMagicPacket,0,"1"

ModernStandbyWoLMagic = "Modern Standby WoL Magic Packet"

The RTL8153 has some interesting WOL features, like "Microsoft Wake-Up Frame"

https://www.realtek.com/en/products/communications-network-ics/item/rtl8153 

 

SaschaKohnen
Beginner
2,948 Views

hello, I have the same problem and unfortunately I cannot tell from the posts what is the best solution now. Is it legacy S3 or is there still a possibility with modern standby?

UdoCologne
Novice
2,931 Views

Hi SaschaKohnen,
I'm currently on vacation and don't have too much time.

Long story short - with modern standby I can only use RDP to wake the box, which for now I consider less reliable than WOL with S5/off or S3/standby. This perception of mine might change with more experience.

For now I would probably use S3 in an office environment, where I'd need an option/tool to easily mass wake machines for whatever task I'd like to perform.

At home I'll continue using modern standby. When I'm away and need a very reliable way to wake the box I shut it down or leave it running. Like now, during vacation, I just forbid the main PC @ home to go to sleep by itself and thus be ready whenever I need it.

More after my vacation.

Cheers, Udo

Ronny_G_Intel
Moderator
2,654 Views

Hi UdoCologne,

I set up a couple of systems to try to make this work but no luck, I am having the same difficulties that you are reporting. I am going to do some more internal investigation and I will get back to you as soon as possible but this may take some time and I cannot promise any resolution at this moment.

 

Regards,

Ronny G

Painkiller
Novice
2,586 Views

Hi UdoCologne,

for some reason, this forum love to delete my post for some reason....happened few times already, very strange. let me post again.

 

looks like the last NIC driver update is now support the wake up from S0ix. screenshot attached.

Ronny_G_Intel
Moderator
2,362 Views

Hi Painkiller thanks for the note.

Hi UdoCologne, did you have a chance to test it?

 

Thanks,

Ronny G

UdoCologne
Novice
1,957 Views

Hi Ronny_G, Painkiller,
Thanks ... good catch Painkiller.

I installed Intel® Network Connections Suite 25.5 with driver I219-V 12.19.0.16 last week but never looked into the options, good catch.

I activated wake from S0ix on Magic Packet and tested 2 things so far on the LAN adapter:
Wake from OFF ... still working.
Wake from Modern StandBy ... still no luck using the exact same tool that would wake the machine from OFF.

BIOS currently is Intel® Client System NUC BIOS 0046 (2020/09/28).

For myself I kinda "solved" the problem for the last few months differently ... I forbid the machine to go into any kind of StandBy for whatever reason. This did require some tinkering, because on disconnect from an RDP session or after Windows Updates at first the machine insisted on going to sleep, but that I got away with.

Reason is ... since I'm in IT myself I really need that box when I'm on the road. So, with the BIOS set to ON the machine after a power failure I installed an AVM SmartHome power-plug which in conjunction with my AVM router allows me to introduce a power-failure remotely - if all else fails.
Furthermore it allows me to monitor the power comsumption of the box to check what having it run all the time will cost me. During a busy week the comsumtion is less than 3 kWh of energy, which is less than one Euro ... for the year AVM SmartHome Monitoring predicts about 120 kWh of energy consumption, which would cost around 30 Euro ... these numbers I can live with. Since I installed that "solution" before my summer vacation I never had to use the forced power-off and the machine so far only ever restarts when I want it to.

If there is news that I can find I'll let you know, and always happy to hear from you

Thanks again,
Stay Safe,
Udo

Reply