Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
2,007 Views

Can't get wake on lan working - nuc6, windows 10

Has anyone got Wake on Lan workings on windows 10? I have got wake from CIR working, but WOL just will not work whatever settings I use.

 

I have configured WOL on all my systems in the past so I am aware of all the router port forwarding issues etc and everything is set up correctly.

For those of you that have managed to get this to work can you let me know the correct BIOS and windows 10 settings please?

Thanks

Tags (1)
0 Kudos
10 Replies
Highlighted
Community Manager
81 Views

Hello Allanf,

 

 

Thank you for joining the Intel communities.

 

 

Please make sure the BIOS is set up as it shows in the picture I have attached.

 

 

To configure Wake-on-LAN in Windows 10*:
  1. Go to Device Manager.
  2. Expand the Network Adapters section.
  3. Right-click the adapter in use and click Properties.
  4. Click Advanced tab.
  5. Select Wake on Magic Packet from the Property list.
  6. Expand the Value section and select Enabled.
  7. Click Power Management tab.
  8. Select the check box for Allow this device to wake the computer.
  9. Click OK.

I know that you probably already try this but I'm just checking.

 

 

 

Best wishes,

 

 

Ivan
0 Kudos
Highlighted
Valued Contributor I
81 Views

Had the same, in the end I installed a WOL app on my phone which wakes the NUC perfectly. Actually it sees and can wake all PC's in my home.

The app is zero config, scan, save and that's it.

For the record, I checked in the BIOS if WOL was enabled and in device manager whether "allow this device to wake the computer" was ticked.

Highlighted
Community Manager
81 Views

Hi,

 

 

Thank you hegenious for that valuable information you have kindly provided and I'm glad that you have it working fine.

 

 

Allanf were you able to solve this issue with the information provided above.

 

 

Regards,

 

 

Ivan

 

0 Kudos
Highlighted
Novice
81 Views

Hi,

No I'm still struggling with this. I have enabled all the settings you suggested and still no joy.

I'm actually using the same app as hegenious - the app scans and finds my NUC and lights up green when it's powered on and red when it is powered off so I know it's lseeing the NUC. The Mac addresses also match.

I ran a wol program to detect incoming packets and when I run it and use the app it is registering the packets that I'm sending.

Therefore I know the app is working and sending the correct packets and my router is successfully forwarding them to the NUC.

It's still refusing to wake the NUC though - which means the windows settings or the BIOS settings are not working but I've double and triple checked them all.

I'm at a complete loss!

0 Kudos
Highlighted
Community Manager
81 Views

Just checking – In Device Manager, expand Network adapters section and locate your network adapter, right click and choose properties. It will display the network adapter's properties.

In the Network Adapter's properties, go to advanced tab and locate the network adapter's option called Wake on Magic Packet. Set it to Enabled as shown below.

 

 

Go to the Power Management tab, and check the settings, allow this device to wake the computer and only allow a magic packet to wake the computer must be checked as shown below.

 

Regards,

Ivan

0 Kudos
Highlighted
Community Manager
81 Views

Hello, Allanf:

 

 

Thought I would just check in and find out if you were able to get this working with the information provided previously.

 

 

I look forward to hearing from you.

 

 

Regards,

 

Esteban C

 

0 Kudos
Highlighted
Novice
81 Views

Hi Esteban,

No - it's still not working. I have the system configured exactly as in the photos posted previously.

It is definitely not the router or the wol packet because if I swap the NUC to another PC then wol works fine.

It is either windows not configured properly or the NUC. I don't know which as both appear to be set up correctly.

0 Kudos
Highlighted
Community Manager
81 Views

Please see if the information at the following link can help you with this problem.

 

http://superuser.com/questions/945953/wake-on-lan-using-magic-packets-is-not-working-in-windows-10 http://superuser.com/questions/945953/wake-on-lan-using-magic-packets-is-not-working-in-windows-10

 

 

Just checking – is WOL enabled in the BIOS? See picture below.

 

 

Regards,

 

 

Ivan

 

0 Kudos
Highlighted
Novice
81 Views

Hi,

Thanks for that post. As soon as I disabled fast boot in windows (and rebooted twice for some reason) it now all works perfectly as it.

You can really tell the difference with fast boot turned off though - boots a lot slower. The NUC 6th gen already boot slowly (BIOS post) and disabling fast boot (in windows, not the BIOS option) along with adding an external hub with 2 hhds attached turn this into a 40s boot. Shame really as there are YouTube videos showing the 5th gen booting to desktop in about 9 seconds.

But anyway, thanks for your help, WoL is now working as it should. It was a windows 10 issue, not the BIOS/NUC.

0 Kudos
Highlighted
Community Manager
81 Views

I'm glad that your issue has been resolved and I really appreciate you have taken your time to tell us how you were able to solve the problem.

 

 

I hope new updates can come up to help your system boot much faster.

 

 

Best wishes,

 

 

Ivan

 

0 Kudos