Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11977 Discussions

NUC6i7KYK not posting

Fastrax
Beginner
200 Views

Earlier this year I purchased two NUC6i7KYK's (skull canyon) second-hand.

The seller of indicated that they were having some issues with the second device. It was sold as is, but was booting to windows, but then shutting down (They suspected thermal issues).

I brought it knowing that it was a duffer and I would probably only have one working. It has been a pet project for a while now. 

The situation with the device has deteriorated and currently;

  • The device turns on,
  • fans spin,
  • solid white light,
  • it says on for a few minutes then shuts down for a moment and starts back up again. 

I cannot seem to get it to post (I never get the spash screen). I did once manage to upgrade the bios, but have had no luck since. I don't get any splash screen and it seems to fail to post.

I have tried everything I can think of;

  • replaced cmos battery,
  • done every variation of the bios recovery listed on this site,
  • tried every variation with RAM (I have a working unit so know the ram works),
  • tried a different power supply, 
  • tried to recover with and without ssd,

Any advice would be hugely appreciated!

0 Kudos
1 Reply
n_scott_pearson
Super User Retired Employee
186 Views

Sounds like the problem goes beyond thermals. I would hazard the guess that either the memory controller(s) in the processor or the memory bus(es) as implemented on the board have a major problem. Sounds like a dud to be recycled.

Sorry,

...S

Reply