Intel® NUCs
Support for Intel® NUC products
11785 Discussions

New NUC10i7FNH won't shutdown, restarts 3 seconds later.

Raguiar
New Contributor I
2,546 Views

Hello,

 

As per title newly built NUC10i7 with fresh win10 2h20 install will not stay powered off.

Shutting down via windows menu, powers off and restarts in about 3 seconds.

Shutting down via pressing the power button on the NUC, powers off and restarts in about 3 seconds.

Unplugging then plugging the brick from wall outlet.  NUC stays off.

Only mouse and keyboard are attached.  Fast startup if off.  Drivers and bios (ver. 50) up to date (via intel  driver assistant).  Windows up to date Ver 19042.

The only other thread with a similar title is from December 2020, however no resolution was given and mod advised that discussion was being moved internally.

Not sure what else to try.

Thanks.

Ricardo

 

0 Kudos
1 Solution
ZioBr1
New Contributor I
2,405 Views

Hi there!

I'm ZioBr1,

I tried in any way to resolve the question but... nothin helped.

I was in contact for about 10 days, evey day, with Intel technicians, and every day they tried to put together something to make sens...

Nothing resolved.

After all the human possibilities they gave me the refund and i sent back my NUC

I bought after a new NUC the NUC10iFKh (the smaller one) and i'm fully satisfied.

 

Hope this helps...

View solution in original post

22 Replies
LeonWaksman
Super User
2,332 Views

 Hi Ricardo,

1. To force Windows to full shutdown try to hold Shift key while clicking on Shut down in Start Menu. Is it working?

2. The automatic restart instead of shut down may be caused by Windows crash. This is default Window configuration setting, to restart when the system crashes and including crash after depressing the shut down. To disable this automatic restart:

- write in search box: Advanced System Settings and click on View advanced system settings

- in Advanced tab, click on Settings (in Startup and recovery)

- uncheck Automatically restart and click OK (twice).

- check your shut down.

If it works than you need to read the system log and see the reason for crash (probably some missing or bad driver).

Leon

 

Raguiar
New Contributor I
2,310 Views

Hi LeonWaksman.

Thanks for your reply.

1. Shift key method.  Nuc still shutdowns (all lights go off) and about 3 seconds later it turns on again.

2.  Disabled automatic restart.  Still the same as above.

Regarding the possibility of a missing / bad drivers.  Quick question, Is the intel driver assistant known to miss drivers? it reports to be up to date.  NUC only has RAM and a M.2 SSD added. 

Will check windows logs and device manager.

Thanks.

 

LeonWaksman
Super User
2,304 Views

Hi @Raguiar 

"Is the intel driver assistant known to miss drivers? " Please read the List of exclusions. You need to download and install manually the Chipset Device Software.

Leon 

Raguiar
New Contributor I
2,294 Views

Thanks again @LeonWaksman .

Updated the chipset.  Shutdown still yields the same result.  NUC turns back on after 3 sec.

Regarding windows event logs.  No errors reported during shutdown, however one error reported during startup for "Intel Audio Service" however audio is working fine.  

I've attached both the error log and the device manager information on the device that seems to not have a driver. 

I've disabled the device and tried a shutdown, same result. and the error still gets logged after startup (even though the device is still listed as disabled).

I still curious about the last thread that had what seems to be the same issue.   I've already checked the BIOS state (stay off) as you suggested to OP (ZioBr1) on that thread.   I hesitate to try your other 2 solutions (flash the bios and change to legacy boot) as ZioBr1 reported no success with either one.

 

Raguiar
New Contributor I
2,279 Views

I believe I have eliminated windows as the suspect.

Went into the BIOS (4 second press the power button until orange).  Deactivated wake on LAN, wake on thunderbolt device, and disable all "turn tv on or off" options.  F10 and went into windows.  Tried a shutdown and same issue NUC seem to go completely off (all lights off unlike a regular restart when lights never go off) and 3 seconds alters it turns on by itself.

So I decided to try a power off before windows load.  Fist I unplugged the NUC from the outlet and plugged it back in.  NUC Stayed off, no automatic turning itself on.  Went into BIOS again and pressed the power button to shut off.  NUC shut off completely (I believe at this point Windows is not loaded, right?) and sure enough 3 seconds later the NUC turned on by itself again.

I'm really hoping its not a hardware issue since I'm not in the US anymore and RMA would be next to impossible. 

 

 

LeonWaksman
Super User
2,266 Views

Hi @Raguiar 

I'm out of ideas. It looks that you are right and that may be a hardware problem. I don't know how this very similar problem was solved for Bruno. For that reason, I'll would like to bring this problem to attention of Mariela @MBrenes_Intel  and she may be will be able give as some more information.

BTW, changing the boot mode to Legacy S3 Standby, using procedure described in my other post (i.e. after setting Windows to SAFE boot mode) works good and I did this few times in both direction. However, I've saved backup image on backup drive.

Regards

Leon

 

Raguiar
New Contributor I
2,256 Views

@LeonWaksman thanks for all your input.  I'm still hoping on a software fix (BIOS update?) since returning its going to be difficult).

 

Just to update anyone reading this.

I fixed the "detection verification" device missing driver.  I found the same issue on this thread  basically the solution is to update the audio drivers.  Again the Intel assistant showed that all was up to date however I downloaded the driver directly from the intel support page.  The wizard uninstalled the old driver and installed the new one.  The missing driver was fixed after that.

Not sure if it was a bad installation or if the one I downloaded is indeed a newer version and the intel assistant is not working properly.

 

To recap my issue.

If I use windows shutdown from the start menu (holding shift or not) or even if I press the power button while on the BIOS, NUC shutdowns completely but turns itself back on after 3 seconds.

If I press the power button for 11 seconds NUC remains off.

If I cut the power and reconnect it, NUSC stays off.

Thanks.

 

LeonWaksman
Super User
2,231 Views

Hi @Raguiar 

I think I have a solution for your problem. This phenomena happened in my NUC  also, after updating BIOS version, using recovery method with the yellow security jumper removed. 

I've solved the unintentional power on by resetting BIOS to default settings:

enter BIOS and click on F9, then confirm OK

next, click on F10 (confirm), to save BIOS settings and exit from BIOS.

I don't know what is the reason for this, but I know that I changed the boot option, before this happened.

Hope this will work for you

Leon

 

Raguiar
New Contributor I
2,222 Views

Hi @LeonWaksman Tried but no dice.  Thanks for trying.  At this point I'm not above doing a seance to fix it.

 

Will try to re install the Bios later today or tomorrow from the boot menu.   Don't think there is a earlier version available (I'm on version 0050).  Otherwise will try that as well.

Thanks.

ZioBr1
New Contributor I
2,406 Views

Hi there!

I'm ZioBr1,

I tried in any way to resolve the question but... nothin helped.

I was in contact for about 10 days, evey day, with Intel technicians, and every day they tried to put together something to make sens...

Nothing resolved.

After all the human possibilities they gave me the refund and i sent back my NUC

I bought after a new NUC the NUC10iFKh (the smaller one) and i'm fully satisfied.

 

Hope this helps...

LeonWaksman
Super User
2,204 Views

Hi @ZioBr1 , thank you for informing us.

@Raguiar  please perform the BIOS update, using Bios Recovery with the Security Jumper Removed.

1. Procedure with the Yellow Security Jumper Removed:
2. Prepare USB stick fully formatted to FAT32 . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows.
3. Download the FNCML357.0050.RECOVERY.zip and extract the FNCML357.cap file from this archive. Copy the FNCML357.cap to the root of the previously prepared USB stick.
4. Disconnect the power adapter and remove the bottom panel from your NUC.
5. Remove the Yellow Bios Security Jumper (see page 33 in the Technical Product Specification for jumper location)
5. Insert the USB with the BIOS file into rear USB slot.
6. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
7. When bios recovery is completed, press and hold the Power Button to switch the power OFF, remove the power adapter and replace the Security Jumper (pins 1-2) . Reinstall the bottom panel.
8. Power your NUC ON.
9. Enter Bios setting by pressing F2 during boot process.
10. Press F9(followed by Enter), to set Bios to default settings. Press F10 (followed by Enter), to save the settings and exit to O.S. Let the NUC fully reboot.

11. If before BIOS recovery you changed BIOS settings, now you may enter BIOS and set the settings again as required.

Leon

Raguiar
New Contributor I
2,195 Views

Hi @LeonWaksman thanks will try this today before contacting intel techs directly same as @ZioBr1 

Will report back

 

Thanks.

 

 

Raguiar
New Contributor I
2,194 Views

Hi @ZioBr1 thanks for replying to this thread too bad the news is a bit discouraging.  May I ask how did you open a ticket directly with Intel?  Never had to return a product before so I'm at a loss were to start.

 

Thanks again.

Raguiar
New Contributor I
2,182 Views

@LeonWaksman No success either.  Thanks again.

 

I have started a warranty ticket with intel support so I'm assuming this thread will be locked eventually.  (though no intel reps ever showed up).

 

Thanks you @LeonWaksman and @ZioBr1 for your time.  Guess it is a hardware issue after all.

 

Regards,

 

Ricardo

 

AndrewG_Intel
Moderator
2,161 Views

Hello @Raguiar,


Thank you for posting on the Intel® communities. We noticed that the community peers were providing proper support and we hope that the assistance they provided has been helpful for issue diagnosis.

We understand you have opened an internal web ticket with us and we will continue to help you through that channel now. We will therefore close this community case. Thank you.


Best regards,

Andrew G.

Intel Customer Support Technician


Garebon
Beginner
1,870 Views
I have also been suffering this problem. I believe it is related to USB devices. The only USB devices I have plugged in are a mouse and keyboard via a USB hub. If I shutdown Windows and then disconnect the USB hub before Windows has completed the shutdown I don't get the unwanted reboot issue. I've searched around in the BIOS but can't find any settings that help.
ClariceStarling
Valued Contributor II
1,851 Views

This happened to me when I first got my NUC ... really frustrating!  Took me a couple of days to figure it out.  It turns out the keyboard was turning it back on.  You have to go into the settings (don't remember how I got there now) and there will be a box checked "allow this device to restart"  ... then you uncheck the box.  You have to do that for each peripheral until you determine which one is doing it!

Garebon
Beginner
1,827 Views
Thanks for your reply. When you say 'settings' do you mean in the BIOS or elsewhere? Thanks.
ClariceStarling
Valued Contributor II
1,822 Views

You have to go into the Device Manager ... then for each peripheral, you click on the tab Power Management and you will see a box with "Allow this device to wake the computer."  You have to uncheck the box, try it, and then figure out which one is waking it up.  For me it was the keyboard, but it could be the mouse ... or anything else plugged in! 

ClariceStarling
Valued Contributor II
1,822 Views

BTW ... Device Manager is windows + r ... then devmgmt.msc

Reply