Intel® NUCs
Support for Intel® NUC products

Sound lost.

Kupuna
New Contributor I
381 Views

NUC 8i7HVB  Serial BTHN0180084H

Sudden loss of NUC sound output, both Bluetooth and direct cable. There is only "static" on all sound output. Sounds like a continuous tiny rapid machine-gun "pop-pop-pop."
All my listening devices receive the static noise from  both  web  and computer outputs.

Intel online check shows all my drivers up to date.
Your help very welcome. Thanks

Labels (1)
0 Kudos
3 Replies
Jean_Intel
Moderator
343 Views

Hello Kupuna,


Thank you for posting on the Intel️® communities.  


To have a better understanding of your issue, please provide me with the following:

  • When did the issue start?
  • Was there a major hardware or software change before the issue started?
  • What are the models of the audio devices you have tried?
  • What audio outputs have you tried?
  • Create a report using the Intel System Support Utility (Intel SSU)  


Best regards, 

Jean O.  

Intel Customer Support Technician


Kupuna
New Contributor I
339 Views

Jean, Thank you for your inquiry.

My sound problem was solved by uploading a recent Win 11 update. Now running V21H2 - Build 22000.708

I'm sorry to take up any head-space at Intel since it appears to have been a MS problem.

Greg Schultz (Kupuna)

Jean_Intel
Moderator
334 Views

Hello Kupuna,


We are glad to know you found a solution, since the thread is solved we will close it now.  

Please keep in mind that this thread will no longer be monitored by Intel. Thanks for your understanding.  


Best regards, 

Jean O.  

Intel Customer Support Technician


Reply