Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ks00
Beginner
858 Views

アイコンを右クリックすると次のメッセージが出る。 Intel Optane Memory Pinning DLL ’iaStorAfsServiceApi.dll'を読み込めません。:指定されたモジュールが見つかりません。(HRESULTからの例外:0x8007007E) エクスプローラー

Jump to solution
 
0 Kudos
1 Solution
RF000
Novice
291 Views

I solved the issue by deinstalling the "Intel Optane Pinning Explorer Extension".

Don't know whatfor it was used anyway.

 

Thanks!

View solution in original post

9 Replies
JosafathB_Intel
Moderator
291 Views
Hello 理釜井00, Thank you for contacting Intel® Memory & Storage Support. As a friendly reminder, our service is provided in English. As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly we will appreciate if you can provide us with the following information: • Your system configuration including manufacturer, model and part number of all your system components and a copy of the SSU logs in the system that the Optane is connected. 1- Go to https://downloadcenter.intel.com/download/25293/ and download the software. 2- When finished downloading it, open it. 3- Attach the file obtained to your reply. • A screenshot of the error that you are experiencing when you are using our tool to manage your Optane. We will be looking forward to your reply. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
JosafathB_Intel
Moderator
291 Views
Hello 理釜井00, Thank you for having contacted Intel® Memory & Storage Support. This is just a friendly reminder that your case remains open. Should you need our technical assistance please do not hesitate to contact us back. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
RF000
Novice
291 Views

Hi.

 

I have the same problem. (see attached image).

 

It happens whenever a context menu is opened in windows 10.

 

RF000
Novice
291 Views

An here is the SSU output:

JosafathB_Intel
Moderator
291 Views
Hello RF000, Thank you for contacting Intel® Memory & Storage Support. Based on the SSU logs you shared seems to be that you do not have an Optane memory installed in your system. We will appreciate if you can confirm us if you have or do not have an Optane memory installed in your PC? We will be looking forward to your reply. Have a nice day. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
RF000
Novice
291 Views

What did you mean?

 

Main Memory (RAM) or Storage (SSD)?

And if not, should I deinstall Optane driver? And how?

JosafathB_Intel
Moderator
291 Views
Hello RF000, Thank you for your reply. To answer your questions: The Intel® Optane™ Memory Series (https://ark.intel.com/content/www/us/en/ark/products/series/99743/intel-optane-memory-series.html™) is a specific type of hardware that is used to accelerate SATA drives. We advise you to contact your OEM (original equipment manufacturer) Dell* and to open a ticket in parallel with them to get the latest version of the drivers for your PC. We will be looking forward to your reply in case you need further assistance. Have a nice day. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
RF000
Novice
292 Views

I solved the issue by deinstalling the "Intel Optane Pinning Explorer Extension".

Don't know whatfor it was used anyway.

 

Thanks!

View solution in original post

JosafathB_Intel
Moderator
291 Views

Hello RF000,

 

Thank you for your reply and for sharing the solution of the issue you reported with the community.

 

We are glad to hear that you were able to solve your issue by uninstalling part of the software that came pre-installed in your PC.

 

If you need further assistance please do not hesitate to contact us back.

 

Best regards,

 

Josh B.

Intel® Customer Support Technician

Under Contract to Intel Corporation

Reply