Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
3,366 Views

Can't enable intel optane

Jump to solution

Hello, i'm already read all the FAQ about how to install intel optane, the problem is in windows 10 the intel optane detected in my disk drives but in bios there is no option for me to enable the m.2._1 PCIE storage raid support.

 

I'm already frustrated because all the steps that i search in this community already tried but the result is still the same, i can't enable intel optane.

 

I'm using motherboard from asus Prime h270 pro.

Can anyone help me?

Thanks before

0 Kudos
1 Solution
idata
Community Manager
1,176 Views

Hi nanuts,

 

 

After investigating about your motherboard, I found useful information that may help you to set up the Intel® Optane™ memory.

 

 

One thing that I wanted to check before was the M.2 slot. From the specifications of your motherboard (https://www.asus.com/us/Motherboards/PRIME-H270-PRO/specifications/ PRIME H270-PRO | Motherboards | ASUS USA ), the M.2 slot that you are using supports the module, so there are no issues with it.

 

 

According to your description and the guide below, if you can see the Intel® Optane™ memory in Windows but cannot enable the PCIE Storage RAID Support option, it's probably because the RST driver is not installed yet. Please follow these installation instructions provided by ASUS* to setup the Intel® Optane™ memory: http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf

 

 

Make sure first that you are using a 7th Generation Intel® processor and the motherboard drivers and BIOS are updated to the latest version. You can check this information from the ASUS* site: https://www.asus.com/us/Motherboards/PRIME-H270-PRO/HelpDesk/ PRIME H270-PRO FAQ | Motherboards | ASUS USA

 

 

Once you have make sure the BIOS and motherboard drivers are updated, please follow the instructions of the guide above. You will find every step detailed with pictures in the guide, but basically you would have to do the following:
  1. In BIOS, set the SATA Mode Selection to Intel Optane Intel RST Premium With Intel Optane System Acceleration (RAID).
  2. Boot Windows and download the Intel® RST driver from this site: https://downloadcenter.intel.com/download/27400/Intel-Rapid-Storage-Technology-Intel-RST- Download Intel® Rapid Storage Technology (Intel® RST)
  3. Install the Intel® RST driver.
  4. Once the driver is installed, run the RST application and you should see the Intel® Optane™ memory. However, the Enable option under the OptaneMemory item should be unclickable as there is still something we have to configure in the BIOS.
  5. Go to BIOS one more time. The option to enable the PCIE Storage RAID Support should be visible now. Please confirm if you still have issues in this step. If it appears, select Enable.
  6. Set CSM to Disable.
  7. Save the settings and boot Windows. If you go to the RST application again, the Enable option should be clickable.

These steps are better explained in the guide above with pictures. Please follow it and let me know if it works, or if you have issues with some step.

I'll be waiting for your response.

Have a nice day.

Regards,

 

Diego V.

View solution in original post

4 Replies
idata
Community Manager
1,176 Views

Hi nanuts,

 

 

Could you please let me know if the PCIE Storage RAID Support option appears but it doesn't allow you to enable Intel® Optane™ memory or if the option doesn't appear at all?

 

 

In the ASUS PRIME Z270-A motherboard, the option should appear once you select "Intel RST Premium With Intel Optane System Acceleration (RAID)" in the option Advanced\PCH Storage Configuration\SATA Mode Selection in the BIOS menu. If it doesn't appear, it means that the Intel® Optane™ memory is not properly connected. I'm not sure about the model of your motherboard, but it should be similar to this one.

 

 

I'll investigate about your motherboard to see if there is any particular detail with the M.2 slot. I'll update the thread as soon as possible. In the meantime, please make sure the Intel® Optane™ memory is properly attached to the slot.

 

 

Regards,

 

Diego V.
idata
Community Manager
1,177 Views

Hi nanuts,

 

 

After investigating about your motherboard, I found useful information that may help you to set up the Intel® Optane™ memory.

 

 

One thing that I wanted to check before was the M.2 slot. From the specifications of your motherboard (https://www.asus.com/us/Motherboards/PRIME-H270-PRO/specifications/ PRIME H270-PRO | Motherboards | ASUS USA ), the M.2 slot that you are using supports the module, so there are no issues with it.

 

 

According to your description and the guide below, if you can see the Intel® Optane™ memory in Windows but cannot enable the PCIE Storage RAID Support option, it's probably because the RST driver is not installed yet. Please follow these installation instructions provided by ASUS* to setup the Intel® Optane™ memory: http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf http://dlcdnmkt.asus.com/microsite/Optane-Memory-SOP.pdf

 

 

Make sure first that you are using a 7th Generation Intel® processor and the motherboard drivers and BIOS are updated to the latest version. You can check this information from the ASUS* site: https://www.asus.com/us/Motherboards/PRIME-H270-PRO/HelpDesk/ PRIME H270-PRO FAQ | Motherboards | ASUS USA

 

 

Once you have make sure the BIOS and motherboard drivers are updated, please follow the instructions of the guide above. You will find every step detailed with pictures in the guide, but basically you would have to do the following:
  1. In BIOS, set the SATA Mode Selection to Intel Optane Intel RST Premium With Intel Optane System Acceleration (RAID).
  2. Boot Windows and download the Intel® RST driver from this site: https://downloadcenter.intel.com/download/27400/Intel-Rapid-Storage-Technology-Intel-RST- Download Intel® Rapid Storage Technology (Intel® RST)
  3. Install the Intel® RST driver.
  4. Once the driver is installed, run the RST application and you should see the Intel® Optane™ memory. However, the Enable option under the OptaneMemory item should be unclickable as there is still something we have to configure in the BIOS.
  5. Go to BIOS one more time. The option to enable the PCIE Storage RAID Support should be visible now. Please confirm if you still have issues in this step. If it appears, select Enable.
  6. Set CSM to Disable.
  7. Save the settings and boot Windows. If you go to the RST application again, the Enable option should be clickable.

These steps are better explained in the guide above with pictures. Please follow it and let me know if it works, or if you have issues with some step.

I'll be waiting for your response.

Have a nice day.

Regards,

 

Diego V.

View solution in original post

idata
Community Manager
1,176 Views

Okey. After update driver in bios and re-check the placement at slot m.2 intel optane its works using that method. Thank you

idata
Community Manager
1,176 Views

That's great!

 

 

Thanks for confirming that it's working now.

 

 

If you have further questions, please don't hesitate to post them in the community. We'll be more than glad to help you.

 

 

Regards,

 

Diego V.
Reply