Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here

Can't enable optane


Okay so I have the 32gb optane, WD 2tb hdd, asrock Z270 gaming K6 mobo, 7th gen I5 7600K. I've tried everything to get this to work. All bios setting are set perfectly, bios is up to date, and I've read and tried literally every trouble shooting post there is online for this. In the Intel Optane RST program the enable button is grayed out. I've tried the RST program and the other acceleration program, and neither will allow me to enable. I have more than 5mb of unallocated space at the end of my hdd. The bios CSM is disabled, sata is set to Intel Optane (RAID). In the RST program it shows my 32gb optane memory as PCIE 27gb ssd. I've installed windows well over 50 times. Please help.

0 Kudos
1 Reply

Hi Cardboardworm,



Thank you for posting in the Intel® communities.



I understand that you cannot setup the Intel® Optane™ Memory and you have make sure that every single configuration at BIOS and OS level is properly set. According to what I have seen so far in regards to the Intel® Optane™ Memory setup process is that when the enable button is greyed out is because it is not recognized as an NVMe* device. That could be fixed by installing the RST driver - which you have done already - or by connecting the module to another M.2 slot.



I checked the motherboard's specifications website (let me know if that's not the correct one) and there is a note regarding to the M.2 slots: Specification. Usually these ports are shared with the SATA ports and when both ports have devices connected at the same time, one of them doesn't work properly. This can be fixed by changing the port (M.2 or SATA) and connect the device to another port. It's easier to just connect the Intel® Optane® Memory to the other M.2 slot, so please try this and check if this time you can enable the module from the application.



I hope this works.



Have a nice day.





Diego V.
0 Kudos