Intel® Optane™ Memory
Support for Issues Related to Intel® Optane™ Memory
Announcements
Want to learn how Intel® Optane™ Memory can help your business? Talk to our Expert!

Looking for our RealSense Community? Click HERE

The Intel® SSD Toolbox and Intel® Data Center Tool are now End-Of-Life, see for more information and replacements tools here
1256 Discussions

Cannot enable Optane memory what I am doing wrong?

BKole
Beginner
1,458 Views

Hello,

I have fresh installed Win10 x64 Home in UEFI mode, configuration is fairy simple:

  • Intel i5 7500 CPU
  • AsRock B250M Pro4 MBO with latest BIOS available (v2.10)
  • Toshiba HDWD110 SATA HDD, 1TB - didn't do any partitions manually, all is setup by default during OS installation
  • Intel Optane 32 GB module
  • Boot mode is UEFI

I have checked BIOS configuration numerous times, everything should be good:

  • SATA mode is set for Intel RST, not AHCI
  • Remapping is enabled for the PCIe-M.2 ports
  • CSM is disabled

Device manager recognizes Optane module as as INTEL MEMPEK1W032GA disk drive of 27.25 GB size.

I have tried with latest driver available (15.9.0.1015), and also with older driver that should be certified with AsRock MBOs: 15.5.0.1051. I have tried installation with Intel setup package (SetupOptaneMemory.exe), and also with AsRock's 1-click-install utility, but in both cases, result is that Optane cannot be enabled... I have tried everything I could think of, reinstalled Windows from the scratch three times, removed all extra partitions on SATA disk, checked every option in BIOS, but still nothing... I have enclosed system info generated from Intel System Support Utility, and also screen shot of Disk Management. Any help would be appreciated.

Regards,

Boran

0 Kudos
3 Replies
idata
Community Manager
220 Views

Hi RanBo0303,

 

 

Thank you for contacting our support community. We understand your situation regarding the

 

Intel® Optane™ Memory.

 

 

In order to better understand your situation, could you please confirm the following information:

 

 

*Could you please let us know which M.2 and SATA ports are you using to connect the drive and the Optane™?

 

*Can you please attach a screenshot of the error message that you get when you try to enable Optane™.

 

*Please provide us with the logs located here: C:\Users\[your user name]\Intel\Logs

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.

 

BKole
Beginner
220 Views

Hello,

thank you for quick reply, everything now works perfectly!

The solution was actually very simple - I have just switched M.2 port in which Optane was plugged in, and voila - it suddenly works !

As soon as I read your reply I checked on which M.2 port this setting for remapping applies to and I realized that it is for M.2_2, and NOT M.2_1, which I have used previously. So, I have just moved it from M.2_1 to M.2_2 and now it works as advertised. Acceleration in quite visible and it works GREAT! Thx!

Best regards,

Boran

idata
Community Manager
220 Views

Hi RanBo0303,

 

 

We are glad to hear that your situation has been resolved.

 

 

If you have further questions then feel free to contact us again.

 

 

Regards,

 

Junior M.
Reply