Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,223 Views

Enablement of Optane Memory performs every time when my computer reboots

32G Optane memory installed sucessfully with my 10T harddisk. However, the Enablement of Optane Memory performs every time when my computer reboots. Any reason? How to fix it?

My Gigabyte Bios is the latest. CSM disabled, remapping enabled.

0 Kudos
15 Replies
Highlighted
Community Manager
30 Views

Hello JH616,

 

 

We understand that your Intel® Optane™ Memory Technology keeps showing the enablement part every time the system reboots; We can tell that you have the setup correctly and this is unusual since it should only come up the first time you set it up.

 

 

We would like to gather more details to better assist you with this situation, could you please share the following:

 

 

-System information (You can https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91... use this link and share the XML file)

 

-Please share all the logs from the following location: C:\Users\Yourusername\Intel\Logs

 

 

We will start a research and we'll be waiting for your files to find the root cause of this.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Community Manager
30 Views

Hi Nestor,

See the attached system information and log files. Thanks for the support.

BTW, I'm using Simplified Chinese Version, so the files may contain Chinese charactors.

Best regard,

Paul

0 Kudos
Highlighted
Community Manager
30 Views

Hi JH616,

 

 

Thanks for sharing the information requested before. We'll be reviewing the logs and we'll be getting back to you soon.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Community Manager
30 Views

Hello JH616,

 

 

Checking the files you shared, we noticed that your system also uses a Samsung* SSD. Could you please check if the following program is installed: Samsung Magician

 

 

In case you have it, could you please try to uninstall it and try to reboot the system a few times?

 

 

Please let us know the outcome.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Community Manager
30 Views

Hi Nestor,

Actully I haven't installed the Samsung Magician. I remember that I tried to install it, but it was failed becuase it couldn't find the Samsung SSD.

Best regards,

Paul

0 Kudos
Highlighted
Community Manager
30 Views

Hello JH616,

 

 

We would like to research on this situation and we will get back to you as soon as we have an answer.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Community Manager
30 Views

Hi Nestor,

I have re-install the system again, even remove the Samsung SSD, but the issue remains the same. Have you found any answer?

Best regards,

Paul

0 Kudos
Highlighted
Beginner
30 Views

Hi JH616,

 

I just had an identical problem. 10TB disk on Gigabyte Z270 MB new build.

 

On every boot the Optane enabling screen showed up.

Solution: Downloaded the latest Optane drivers from Intel and replaced the drivers from motherboard vendor site.

System works fine and no enabling screen.

Best regards,

Anders

0 Kudos
Highlighted
Community Manager
30 Views

Hello JH616,

 

 

We had researched the situation and we checked the logs. According to the system log, the BIOS mode for your system is set up as "Legacy".

 

 

If you can, you may try reloading the system again, but just make sure the BIOS mode is configured for UEFI.

 

 

Also, as ATEK mentioned, please download the latest version of the https://downloadmirror.intel.com/27148/eng/SetupOptaneMemory.exe Intel® Optane™ Memory Software.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Community Manager
30 Views

Hi ATEK,

It works! Thank you so much! I should have used the Intel driver rather than the motherboard driver at the very beggining.

BTW, there is no Statistic Data any more. Does it happen in your computer?

Best regards,

Paul

0 Kudos
Highlighted
Community Manager
30 Views

Hi Nestor,

This issue was solved by replace the Intel driver. However, there is no Statistic Data any more. Do you know why?

Best regards,

Paul

0 Kudos
Highlighted
Community Manager
30 Views

Hi JH616,

 

 

Thanks for confirming the issue was solved by replacing the driver.

 

About the statistic tab, this option only works for the 32GB module. In case you have the 32GB module, please check it again after running a few applications and restarts, so it can display information.

 

 

If possible, please share a screenshot of the tab.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Community Manager
30 Views

I have restarted it many times and nothing changed. Please see the screen shots.

0 Kudos
Highlighted
Community Manager
30 Views

Hello JH616,

 

 

We have checked this information and it seems that the information will be displayed until you run one cycle of caching. You may want to check your scheduled tasks and run it.

 

 

Please let us know if this worked.

 

 

Regards,

 

Nestor C
0 Kudos
Highlighted
Community Manager
30 Views

Hello JH616,

 

 

We'd like to know if you were able to get any information from the statistics tab. We'll be waiting for your response.

 

 

Regards,

 

Nestor C
0 Kudos