Community
cancel
Showing results for 
Search instead for 
Did you mean: 
dlafr
Beginner
1,687 Views

Optane 32gb on Msi z270 m5 gaming

Optane 32gb on Msi z270 m5 gaming

accelerating sata ssd kingston v300 (boot Disk)

Had several issues with optane 32gb on this mobo,

until i put it on m2 slot 1, optane genius enabled on BIOS

system in bios shows optane fine on that slot

on windows, drives do not show optane though

is everything working fine ?

no optane tab on RST,

but cache drive accelerating boot disc shown

(picture attached)

is this ok ??

0 Kudos
9 Replies
idata
Community Manager
157 Views

Hi danilop2k2,

 

 

We understand your situation regarding your Intel® Optane™ Memory that you can not enable.

 

 

We suggest you check the following settings in your BIOS:

 

 

-Go to settings\Advanced.

 

-Under the option that says "Os configuration" you need to make sure that the option that says "Windows 8.1/10 WHQL Support" is enabled.

 

 

Once you selected the option please go under settings\SATA Configuration and check the following options:

 

 

-SATA Mode: "RAID/Optane™ Mode"

 

-M.2 Genie: "Enabled"

 

-M.2_1 - RST PCIe Storage Remapping: "Enabled"

 

-M.2_2 - RST PCIe Storage Remapping: "Enabled"

 

 

 

If you run into any booting issues, we recommend you to disable "Windows 8.1/10 WHQL

 

Support", then back up your data and run the following command with admin rights "mbr2gpt.exe /convert /allowfullOS" as is explained https://www.intel.com/content/www/us/en/support/articles/000024558/memory-and-storage/intel-optane-m... here.

 

 

After that, you can re-enable the option "Windows 8.1/10 WHQL Support" on your BIOS and it should allow you to enable the Optane™ Memory.

 

 

Please let us know if you run into any issues.

 

 

Regards,

 

Junior M.

 

dlafr
Beginner
157 Views

even when the pic shows my boot drive is accelerated by the cache drive optane is not working?

dlafr
Beginner
157 Views

i did all the step you asked already

in bios intet rst show raid with optane + boot drive ssd

all appears fine

see pic

just don't get the optane tab

idata
Community Manager
157 Views

Hi danilop2k2,

 

 

Thanks for the update, could you please let us know the following information:

 

 

-Is the system performance better than before?

 

-Were you able to enable the Intel® Optane™ Memory before or is it the first time?

 

 

We look forward to hearing back from you.

 

 

Regards,

 

Junior M.
dlafr
Beginner
157 Views

optane worked very badly before on slot 2, and it was enabling every couple of resets

now it appears to work ok (check the accelerated green icon on my boot disk)

though i'm not sure why intel rst does not show the optane tab...

can not be sure about the speed...

it has always been fast

idata
Community Manager
157 Views

Hi danilop2k2,

 

 

Thanks for the response. Could you please confirm if you disable the Optane™ Memory before replacing the M.2 slot?

 

 

Regards,

 

Junior M.
idata
Community Manager
157 Views

Hi danilop2k2,

 

 

We would like to know if you read our previous post and if you have any other questions. We'll be waiting for your response.

 

 

Regards,

 

Junior M.
dlafr
Beginner
157 Views

yes , disabled optane , formatted the drive

enabled it in the first slot

even shows the usual optane data if you reset windows , recovering

idata
Community Manager
157 Views

Hi danilop2k2,

 

 

Thanks for the information provided. It is kind of weird that you are not able to see the option to disable the Optane™ Memory.

 

 

In this case, we suggest you reinstall the https://downloadcenter.intel.com/download/27147/Intel-Rapid-Storage-Technology-Intel-RST-?product=55... Intel® Rapid Storage Technology (Intel® RST) because it could be a glitch on the application.

 

 

In case the situation persists, we recommend you to uninstall the Intel® Rapid Storage Technology (Intel® RST) software and try with the https://downloadcenter.intel.com/download/27148/Intel-Optane-Memory?product=99745 Intel® Optane™ Memory software.

 

 

Please let us know if that works.

 

 

Regards,

 

Junior M.
Reply