Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MKama6
Novice
1,044 Views

Error enabling Intel optane Memory

Jump to solution

Hi,

I was installing Intel optane and I got this error (0xA008002D). Can you help me please?

My BIOS is in UEFI and I install the latest update for the BIOS.

0 Kudos
1 Solution
MKama6
Novice
117 Views

​Hi DiegoV_Intel,

The problem has been resolved.

I have change my bios settings to AHCI and then put back RCT mode and it all worked but I don't know why..

 

Thank you for the help!

 

Have a nice day.

View solution in original post

9 Replies
AlHill
Super User
117 Views

Your bios must be set for Intel RST, if it has it. If it does not, then you cannot use optane.

 

Doc

 

MKama6
Novice
117 Views

As you can see my BIOS is set for Intel RST.

My RST version is 16.7.0.3513.

What can I do more?

AlHill
Super User
117 Views

Your very first photo says bios is in legacy mode. Your later photo says UEFI.

What transpired between those two photos?

 

Doc

 

MKama6
Novice
117 Views

That's what I can't understand.. in the third photo we can see that my BIOS is in UEFI mode.

Another person as the same problem that I have with the same laptop but he hasn't told what the answer:

https://forums.intel.com/s/question/0D50P0000490YJ9SAM/error-enabling-intel-optane-memory

AlHill
Super User
117 Views

You may want to join that thread. Or, perhaps I can get @DiegoV_Intel​  to help you here.

Optane installation, on its best days, is tricky. Diego is a master at helping with these problems.

 

Doc

 

MKama6
Novice
117 Views

Yeah I would like the help of @DiegoV_Intel​  please!

DiegoV_Intel
Moderator
117 Views

Hi MKama6,

 

Thank you for posting in the Intel® communities.

 

I can see that you are getting the error code 0xA008002D, which as it’s seen in the error message, it’s related to the BIOS configuration.

 

Considering that you are using a laptop, the best recommendation is to contact the manufacturer (Lenovo*) to get better assistance on configuring the BIOS correctly.

 

I can take a look at your system settings just to check if there is something unusual, but for laptop configurations, you should contact the manufacture directly.

 

Having said this, please download the Intel® System Support Utility (SSU) from the following site and run the full report. This report will include all details of your system. Please export the data in a text file and share it in your response: https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

Additionally, please run the following commands in the Command Prompt to take a screenshot of your drive’s status:

 

  1. Open the Command Prompt as Administrator.
  2. Run the command diskpart.
  3. Run the command list disk. Please take a screenshot of this output.

 

I will be waiting for your response.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

MKama6
Novice
118 Views

​Hi DiegoV_Intel,

The problem has been resolved.

I have change my bios settings to AHCI and then put back RCT mode and it all worked but I don't know why..

 

Thank you for the help!

 

Have a nice day.

View solution in original post

DiegoV_Intel
Moderator
117 Views

Hi MKama6,

 

That’s great!

 

Thank you for confirming the issue is solved.

 

Sometimes the BIOS configuration is tricky and things like this happens, but if the module is enabled and the system is up and running, then everything is working fine.

 

If you ever have another issue or concern about the module, feel free to open a new thread. We’ll try to help you in any way we can.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply