Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
893 Views

Disabling Optane Stuck at Step 2 of 3 at 100%

I had Optane accelerating a secondary data drive and forgot to disable it before unplugging the drive to move the motherboard and drive to a new case. I'm pretty sure its plugged in the same SATA port and the Optane drive is in the same M.2 slot not sure if it makes a difference though. Windows boots fine and when I opened the Optane software it automatically starts going through the disabling process but stops at Step 2 of 3 with circling dots at 100%. Its stayed there all day so I'm thinking it's not going to complete.

 

What can I do? I'm not super concerned with the data it's just games. It would be cool to save it if possible though.

0 Kudos
6 Replies
Highlighted
Moderator
38 Views

Hello AJohn19, Thank you for contacting Intel® Memory & Storage Support. As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly we will appreciate if you can provide us with the following information: • The SSU logs. 1- Go to https://downloadcenter.intel.com/download/25293/ and download the software. 2- When finished downloading it, open it. 3- Attach the file obtained to your reply. • A screenshot of the “Disk Management” of windows showing all your HDDs and partitions. • We will like to know if you have tried to disable to Optane acceleration from your BIOS this in order to try to clean the information in the Optane memory. We will be looking forward to your reply including this information. Best regards, Josh B. Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Moderator
38 Views

Hello AJohn19, Thank you for contacting Intel® Memory & Storage Support. This is just a friendly reminder that your case remains open. Should you need our technical assistance please do not hesitate to contact us back. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Beginner
38 Views

Thanks for the reply. I got it working again. When I moved to a new case I had also installed a friend's i7-6700k from my i5-7600k to test it out since it's also compatible with Z270 chip set but of course isn't compatible with Optane so I'm guessing that's why it was sort of stuck. After I realized the i7-6700k wasn't compatible I put my i5-7600k back in and I was able to disable and re-enable Optane without any issues.

0 Kudos
Highlighted
Moderator
38 Views

Hello AJohn19, Thank you for your reply. We are glad to hear that you were able to solve the issue that you reported. We will like to know if you need further assistance or if we can close this case. We will be looking forward to your reply. Best regards, Josh B. Intel® Customer Support Technician Under Contract to Intel Corporation
0 Kudos
Highlighted
Beginner
38 Views

You can close the case. Thanks for the help!

0 Kudos
Highlighted
Moderator
38 Views

Hello AJohn19, Thank you for your reply. As per your consent, this case is now close if you need further assistance please do not hesitate to contact us again. Best regards, Josh B. Intel Customer Support Technician Under Contract to Intel Corporation
0 Kudos