Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RTrem2
Novice
1,255 Views

Hi, I really need your help. My laptop won't be able to boot to windows after disabling Intel Optane in bios. I wanted to clone my laptop hdd to my hybrid disk. No bootable files when i tried to boot to my hybrid disk.

Jump to solution

When I tried to search this problem it says to disable the optane memory in bios. I did this but now i was not able to boot to my original hard drive. Unfortunately, there's no more option to enable the optane memory in bios as well.

 

Thank you in advance.

0 Kudos
1 Solution
LeonWaksman
Super User
1,149 Views
  1. You have probably changed the SATA mode from "Intel RST..." to AHCI and therefore you destroyed your system boot. Instead of changing SATA mode you where requested to disable Optane acceleration from Optane Software or RST Utility in Windows. Now probably is to late and you corrupted the O.S.
  2. You may try the following procedure that may be will fix your Windows:
  3.  Boot from your Windows 10 installation USB. You may prepare Windows 10 installation USB using Microsoft Media Creation Tool.
  4.  Select your language preferences and click/tap on Next.
  5.  Click/tap on Repair your computer at the bottom.
  6.  Click/tap on Troubleshoot.
  7.  Click/tap on Advanced options.
  8. Click on Command Prompt
  9. In the Command Prompt write the following command: bcdedit /set {default} safeboot minimal and press enter to execute this command
  10. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.
  11.  Select Continue and sign in to Windows. Your computer should boot to Windows in SAFE mode. If it succeeded, your system was fixed.
  12. While in Windows, press Windows key + r. Run msconfig
  13. Chose Boot tab and uncheck Safe boot. Reboot your system.  Computer will reboot in Normal mode.

 

Leon

 

View solution in original post

5 Replies
LeonWaksman
Super User
1,150 Views
  1. You have probably changed the SATA mode from "Intel RST..." to AHCI and therefore you destroyed your system boot. Instead of changing SATA mode you where requested to disable Optane acceleration from Optane Software or RST Utility in Windows. Now probably is to late and you corrupted the O.S.
  2. You may try the following procedure that may be will fix your Windows:
  3.  Boot from your Windows 10 installation USB. You may prepare Windows 10 installation USB using Microsoft Media Creation Tool.
  4.  Select your language preferences and click/tap on Next.
  5.  Click/tap on Repair your computer at the bottom.
  6.  Click/tap on Troubleshoot.
  7.  Click/tap on Advanced options.
  8. Click on Command Prompt
  9. In the Command Prompt write the following command: bcdedit /set {default} safeboot minimal and press enter to execute this command
  10. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.
  11.  Select Continue and sign in to Windows. Your computer should boot to Windows in SAFE mode. If it succeeded, your system was fixed.
  12. While in Windows, press Windows key + r. Run msconfig
  13. Chose Boot tab and uncheck Safe boot. Reboot your system.  Computer will reboot in Normal mode.

 

Leon

 

View solution in original post

RTrem2
Novice
1,149 Views

Yes you are right. Id disable optane from window and bios. The type of the disk changes to AHCI. When I check my original disk to my other laptop its shows 931g unallocated. Does disabling optane memory from windows and bios destroyed my entire disk or is it hidden only?

 

I will try your recommendation later and update you as soon as i got the result.

 

Thanks you so much for your help.

Urandra
Beginner
672 Views
Hi,
I just did the same way you were, my question, is the file on that disk broken or just hidden? And how to re enable the optane? since there is no option in bios. Is re install the OS and change sata mode to rst mode will automatically reenable optane?

Thank,
RTrem2
Novice
1,149 Views

cannot find the file when i run bcdedit. I was able to restore the original image from the 2nd SSHD.

 

Thanks for your help. Lesson learn here.

LeonWaksman
Super User
1,149 Views

I'm glad that you find the solution. Next time when you want to change the SATA mode, do this after setting Boot mode to SAFE.

 

Leon

 

Reply