Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JKapp4
Beginner
220 Views

Hi, My laptop runs sometimes something called Intel(R) Optane(TM) Memory Service. When it runs my laptop turns into an airplane because the vans are blowing really hard. Is this normal? Because I don't think so and it is really anoying.

Jump to solution
 
0 Kudos
1 Solution
LeonWaksman
Super User
84 Views
  1. I can suggest you to reinstall the Optane Memory software. FYI, the Intel® Optane™ Memory application has reached End of Life and is replaced by Intel Optane Memory and Storage Management that can be downloaded from Microsoft store. Please see more information here.
  2. After uninstalling the Intel Optane Pinning Explorer Extensions, run the Optane Memory App and disable Optane Acceleration. Only after disabling Optane, uninstall the Optane Memory App also.
  3. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.
  4. Download from Microsoft Store and install the Intel Optane Memory and Management.
  5. Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

View solution in original post

9 Replies
LeonWaksman
Super User
84 Views

Open Apps and Features (Windows Settings). Check if you have installed Intel Optane Pinning Explorer Extensions. If yes, select it and uninstall it (do not uninstall the Optane Memory application).

 

Leon

JKapp4
Beginner
84 Views

I deleted Intel Optane Pinning Explorer Extensions but the problem is still the same.

LeonWaksman
Super User
85 Views
  1. I can suggest you to reinstall the Optane Memory software. FYI, the Intel® Optane™ Memory application has reached End of Life and is replaced by Intel Optane Memory and Storage Management that can be downloaded from Microsoft store. Please see more information here.
  2. After uninstalling the Intel Optane Pinning Explorer Extensions, run the Optane Memory App and disable Optane Acceleration. Only after disabling Optane, uninstall the Optane Memory App also.
  3. Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.
  4. Download from Microsoft Store and install the Intel Optane Memory and Management.
  5. Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

View solution in original post

JKapp4
Beginner
84 Views

Hi, sorry but virus total says the the zip file f6flpy-x64.zip contains a trojan. https://www.virustotal.com/gui/file/8468396a75ad8c461bf9fbedcbe69528dd63f4b934b16c80f851f669ab4c2b5a.... Is it save?

LeonWaksman
Super User
84 Views

Disable this virus total application (at least during installation). The drivers downloaded from Intel's site are safe.

 

Leon

 

JKapp4
Beginner
84 Views

Sorry for the delay! I've reinstalled the software. I noticed that the version I had on my laptop was the same as the one I downloaded. I hope that it fixed the problem.

LeonWaksman
Super User
84 Views

"I noticed that the version I had on my laptop was the same as the one I downloaded" did you reinstalled the Intel Optane Software or, the Intel Optane Memory and Management?

If you reinstalled Intel Optane Software, did you perform clean installation (i.e. first disabled and uninstalled the current installation and then installed the latest version)?

 

Leon

 

JKapp4
Beginner
84 Views

I disabled intel r optan, then I deleted Intel Optane Memory and Management. I rebooted my laptop and then reinstalled Intel Optane Memory and Management. I followed every step you said. Perhaps it has to do that my laptop is very new? Until now it didn’t do anything weird like it used to do with the high cpu usage.

LeonWaksman
Super User
84 Views

I'm glad that the problem was solved.

 

Leon

 

Reply