Community
cancel
Showing results for 
Search instead for 
Did you mean: 
HZhan59
Beginner
1,074 Views

How to enable optane to speed up non boot ssd

Jump to solution

The enable button keeps grey in the intel optane rst software. I have a Asus maximus xi hero (wifi) motherboard. I have m.2_1 set as a boot drive, m.2_2 installed a optane memory card. Then a SATA ssd is also installed. Now I want to enable optane to speed up my SATA ssd but could not do so.

 

I tried to install OptaneMemory but failed. It states that only chipset > 200 is supported which is very weird. Although I'm able to install RST driver, the button keeps grey. I tried many things but they could not work out. Attached are the log files.

 

Please help me out. Thanks!

0 Kudos
1 Solution
DiegoV_Intel
Moderator
108 Views
Hi HZhan59, Thank you for posting in the Intel® communities. It may be possible that the reason of the issue is the RST driver that you have, which may be an old one. I recommend you to use the latest version which was uploaded recently: https://downloadcenter.intel.com/product/99745/Intel-Optane-Memory Please uninstall the one that you have, and re-install the Intel® Optane™ application which includes the driver. If you are still not able to enable the module, please take a screenshot of the application window. I’ll be waiting for your response. Have a nice day. Regards, Diego V. Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

3 Replies
DiegoV_Intel
Moderator
109 Views
Hi HZhan59, Thank you for posting in the Intel® communities. It may be possible that the reason of the issue is the RST driver that you have, which may be an old one. I recommend you to use the latest version which was uploaded recently: https://downloadcenter.intel.com/product/99745/Intel-Optane-Memory Please uninstall the one that you have, and re-install the Intel® Optane™ application which includes the driver. If you are still not able to enable the module, please take a screenshot of the application window. I’ll be waiting for your response. Have a nice day. Regards, Diego V. Intel Customer Support Technician Under Contract to Intel Corporation

View solution in original post

HZhan59
Beginner
108 Views

It's working! Thank you! I was thinking it's because of the version because on the Bios it showed 16 but the software only shows 15. But previously that was the newest I can get from online. Thanks for helping out!​

DiegoV_Intel
Moderator
108 Views

Hi HZhan59,

 

It’s great that it’s working now!

 

If you ever have another issue or concern about the Intel® Optane™ Memory, feel free to open a new thread. We’ll try to help you in any way we can.

 

Have a nice day.

 

Regards,

Diego V.

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply