Community
cancel
Showing results for 
Search instead for 
Did you mean: 
lalva6
Beginner
2,133 Views

Error Enabling Intel Optane Memory?

I'm getting this error:

Unsupported System BIOS or System Bios is set in Legacy Mode.

Contact your BIOS vendor for the latest version and support.

Error Code: 0xA008002D

I have a Lenovo Legion Y530 purchased this year.

Thanks in advance.

0 Kudos
5 Replies
idata
Community Manager
134 Views

Hi effyintel,

 

 

Thank you for posting in the Intel® communities.

 

 

According to the report file attached, your system is set in UEFI mode and actually, the Intel® Optane™ Memory is paired with your drive so it is currently enabled and working in your system.

 

 

On the other hand, your laptop model is supposed to include the Intel® Optane™ Memory from the purchase and it should be up and running since then. If you have any issue, we can try to help you, however we highly recommend to contact the laptop manufacturer when it refers to Intel® Optane™ Memory configurations/issues as the module should come ready to use in the system.

 

Configuring a laptop system is not the same as a desktop system, and the manufacturer may have included special features and settings in BIOS and OS level that we are not aware of. Before doing any system changes, it's best to contact the manufacturer for assistance.

 

 

Regarding to the error code, it means that there might be a BIOS update for your system or that something has changed, but you would have to contact Lenovo* in order to confirm this. You can check additional information about this error code in the following article: https://www.intel.com/content/www/us/en/support/articles/000024113/memory-and-storage/intel-optane-m.... However, as I mentioned, according to the report file, the Intel® Optane™ Memory looks fine and it's currently working and enabled.

 

 

Have a nice day.

 

 

Regards,

 

Diego V.
idata
Community Manager
134 Views

Hi effyintel,

 

 

Just wondering if you were able to solve the issue by contacting Lenovo*.

 

 

Regards,

 

Diego V.

 

lalva6
Beginner
134 Views

Yes, I no longer have the error.

Thanks Diego V

idata
Community Manager
134 Views

Hi effyintel,

 

 

That's great! Thank you for confirming the issue was solved.

 

 

Regards,

 

Diego V.

 

ST9
Beginner
134 Views

hi lalva6

I have the same issue with my y530 please help me through the steps

 

thanks in advance

regards

siri

 

Reply