Community
cancel
Showing results for 
Search instead for 
Did you mean: 
LWhit6
Beginner
1,976 Views

How to stop Intel Optane Memory disabling on reboot?

Hi,

I have my Intel Optane Memory enabled on my secondary drive with the latest Intel Optane Memory software connected to my Gigabyte Z370P D3 motherboard.

I can set up and enable the Optane Memory fine on my secondary drive but the issue I am having is that after I power on my machine every morning the Intel Optane Software says "Disabling Intel Optane Memory" then asks me to restart then I have to enable it again.

Is there any way I can stop this from happening?

Thanks.

0 Kudos
9 Replies
idata
Community Manager
246 Views

Hello iLablanc,

 

 

Thank you for contacting Intel® Technical Support.

 

 

As we understand, you need assistance with your Intel® Optane™ Memory. If we infer correctly we will appreciate if you can provide us with the following information:

 

We will be looking forward to your reply.

 

 

Best regards,

 

 

Josh B.

 

Intel® Customer Support Technician

 

Under Contract to Intel Corporation

 

LWhit6
Beginner
246 Views

Hi Josh,

Firstly, thank you for taking the time to get back to me.

I just did SSU scan but this was when I powered the machine on for it to say it is disabling, is that OK?

Disk 3 is the drive I have set up with Intel Optane Memory. The version I am using is 16.5.0.1027, I have tried the latest version of both RST and Intel Optane Memory Software but they seem not to recognise the disk when I try to enable it.

Kind regards,

Levi

PS I took your advice and installed the latest version of https://downloadcenter.intel.com/download/28255/Intel-Rapid-Storage-Technology-Intel-RST-User-Interf... Intel® Rapid Storage Technology (Intel® RST) User Interface and Driver

It has allowed me to enable the drive, I will power it off over night and update you on the outcome.

LWhit6
Beginner
246 Views

Just powered on my machine and with the Intel Rapid Storage Technology software (the latest version) it is also disabling on reboot.

idata
Community Manager
246 Views

Hello iLablanc,

 

 

Thank you for your reply.

 

 

Based on the information you provided we noticed the following:

 

  1. From the Disk Management screenshot, we noticed that you don't have a reserved unallocated space of at least 5MB at the end of the boot drive. This is necessary for the module to work properly. Seems to be that at the moment of partitioning your C: drive you did not reserve that space.

     

     

    Please create this unallocated space and try again to accelerate your system. If after creating this unallocated space at the end of the drive you are still experiencing the same issue provide us with a screenshot of the disk management at the moment that the Optane is disabling.
  2. Based on the SSU your BIOS is set up in legacy mode please check your BIOS settings with your OEM in your case "https://www.gigabyte.com/MicroSite/454/intel-optane-ready.html Gigabyte" for the recommended BIOS configuration.

 

We will be looking forward to your reply letting us know the results.

 

 

Best regards,

 

Josh B.

 

Intel® Customer Support Technician

 

Under Contract to Intel Corporation

 

LWhit6
Beginner
246 Views

Hi Josh,

Would the unreserved memory be an issue even if that is not the drive I am looking to pair with the Intel Optane Memory?

I am not sure as to why SSU is showing that I am booting in Legacy mode, I have attached my msinfo results that the BIOS mode is UEFI and it is showing within the BIOS itself.

Another issue I am having now is that after the reboot it will disable Intel Optane, I need to uninstall then reinstall the software for it to see the disk I want to pair with Intel Optane Memory.

Kind regards,

Levi

LWhit6
Beginner
246 Views

You can close this.

Have decided to remove the Intel Optane Memory after it caused two blue screens and deleted all the data off two of my drives.

idata
Community Manager
246 Views

Hello iLablanc,

 

 

Thank you for your reply.

 

 

To answer your questions:

 

 

Would the unreserved memory be an issue even if that is not the drive I am looking to pair with the Intel Optane Memory?

 

 

To support system acceleration with Intel Optane Memory, the SATA disk must contain at least 5MB of continuous unallocated space at the end of the booting drive. Intel Optane Memory needs the space to store configuration information and to successfully pair the SATA drive with the memory module.

 

 

Please, do not hesitate to contact us back if you decide to reinstall the module on your PC and further assistance is required.

 

 

As per your consent, this case is now closed.

 

 

Best regards,

 

 

Josh B.

 

Intel® Customer Support Technician

 

Under Contract to Intel Corporation
CMcMa
Beginner
246 Views

Hi, can you please re open this case as I am having a similar problem with my Intel optane module disabling upon a system reboot, and this issue never got a proper answer

AKong6
Beginner
246 Views

I have the same issue, please reopen this case. I have a 1TB Intel 7 series SSD NVeM as my boot drive, 32 GB optane module, and a 10TB Seagate Baracruda pro SATA HDD. My optane memory keep on disabling itself after shutdown.