Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
218 Views

I can't enable optane memory

Jump to solution

I tried with old software, where I get 0xA007001E error and with new one I don't get any error at all, it just puts me back and it's still disabled.

I'm using win10, motherboard is AS rock z390 taichi with bios P4.20(07/23/2019). I would like to use optane memory for none boot HDD-3tb.

0 Kudos

Accepted Solutions
Highlighted
Moderator
65 Views

Hello, d3vi1.

 

Good day,

 

Thank you for contacting the Intel Community Support.

 

Can you check in Disk Management if the drive is in Basic or Dynamic? I seem to get the exact same error if the secondary drive is in Dynamic:

 

Error while in Dynamic disk.png

 

I also tested this using the new tool to check what you meant with "I don't get any error at all, it just puts me back and it's still disabled." and that seems to be the case too, it takes you back to the original screen without providing any details, except for a quick message at the bottom-right that shows up for a second:

 

Error while in Dynamic disk 2.png

 

Acceleration works fine after I change the drive to Basic (I did it by deleting/erasing the volume and creating a new one):

 

Error while in Dynamic disk 3.png

 

Error while in Dynamic disk 4.png

 

As a note, I understand you may not want to delete the volume to change it to "Basic", you may need to transfer the information momentarily or work with a third-party tool to change this.

 

Let me know if this works for you.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

View solution in original post

0 Kudos
3 Replies
Highlighted
Moderator
66 Views

Hello, d3vi1.

 

Good day,

 

Thank you for contacting the Intel Community Support.

 

Can you check in Disk Management if the drive is in Basic or Dynamic? I seem to get the exact same error if the secondary drive is in Dynamic:

 

Error while in Dynamic disk.png

 

I also tested this using the new tool to check what you meant with "I don't get any error at all, it just puts me back and it's still disabled." and that seems to be the case too, it takes you back to the original screen without providing any details, except for a quick message at the bottom-right that shows up for a second:

 

Error while in Dynamic disk 2.png

 

Acceleration works fine after I change the drive to Basic (I did it by deleting/erasing the volume and creating a new one):

 

Error while in Dynamic disk 3.png

 

Error while in Dynamic disk 4.png

 

As a note, I understand you may not want to delete the volume to change it to "Basic", you may need to transfer the information momentarily or work with a third-party tool to change this.

 

Let me know if this works for you.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

View solution in original post

0 Kudos
Highlighted
Beginner
65 Views

It worked, that was the problem, I used MiniTool Partition Wizard, AOMEI is only for max 2tb HDD.

 

I didn't get notification with new one, because I have disabled windows notifications.

 

Thank you very much, something so little got me scratching my head whole day and trying every generic thing someone on internet suggested. Wish I got optane memory sooner, it's really good.

 

Thank you again.

0 Kudos
Highlighted
Moderator
65 Views

Hello, d3vi1.

 

Good day,

 

I'm glad to hear that it worked and that acceleration is now enabled.

 

I will proceed to close the thread right now, if you need any type of assistance from Intel in the future, you can always contact us back.

 

Best regards,

 

Bruce C.

Intel Customer Support Technician

A Contingent Worker at Intel

0 Kudos