Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MBuh
Beginner
680 Views

I installed the Intel Optane driver and now my second SSD drive isn't mounting in Win10. How do I fix this?

Jump to solution

I installed the Intel Optane driver ver:17.5.0.1017_PV driver provided on my mobo (ASRock) manufacturers website by mistake. Since I installed it my second SSD drive (D:\) has disappeared from Win10, however when I go into the BIOS the drive shows up. I tried changing SATA mode selection in my BIOS back to AHCI but when I do that Windows fails to start and reboots. I've also tried uninstalling the Optane driver but that doesn't help.

 

How can I remove Optane and get my second drive to show up again?

0 Kudos
1 Solution
LeonWaksman
Super User
240 Views

I want to instruct you how to boot into SAFE mode. Try this now and may be Windows will install the necessary ACHI drivers, so, the system become bootable again:

 

  1.  Boot from your Windows 10 installation USB.
  2.  Select your language preferences and click/tap on Next.
  3.  Click/tap on Repair your computer at the bottom.
  4.  Click/tap on Troubleshoot.
  5.  Click/tap on Advanced options.
  6. Click on Command Prompt
  7. In the Command Prompt write the following command: bcdedit /set {default} safeboot minimal and press enter to execute this command
  8. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.
  9.  Select Continue and sign in to Windows 
  10. While in Windows, press Windows key + r. Run msconfig
  11. Chose Boot tab and uncheck Safe boot. Reboot your system. 

 

Try this. Any way this will not make the situation any more worse.

 

Leon

 

 

View solution in original post

3 Replies
LeonWaksman
Super User
240 Views

Once you changed the SATA mode from RST to AHCI and your system is not bootable any more, the best thing I can advice is to install your system again from scratch. Hope that you have backup of your data. Next time if you will change SATA mode on installed system drive, do this only after setting Windows mode to SAFE (i.e. Window should boot in SAFE mode).

 

Leon

 

LeonWaksman
Super User
241 Views

I want to instruct you how to boot into SAFE mode. Try this now and may be Windows will install the necessary ACHI drivers, so, the system become bootable again:

 

  1.  Boot from your Windows 10 installation USB.
  2.  Select your language preferences and click/tap on Next.
  3.  Click/tap on Repair your computer at the bottom.
  4.  Click/tap on Troubleshoot.
  5.  Click/tap on Advanced options.
  6. Click on Command Prompt
  7. In the Command Prompt write the following command: bcdedit /set {default} safeboot minimal and press enter to execute this command
  8. Close the Command Prompt window by clicking the X in the upper right corner of the Command Prompt window.
  9.  Select Continue and sign in to Windows 
  10. While in Windows, press Windows key + r. Run msconfig
  11. Chose Boot tab and uncheck Safe boot. Reboot your system. 

 

Try this. Any way this will not make the situation any more worse.

 

Leon

 

 

View solution in original post

MBuh
Beginner
240 Views

Unfortunately this didn't work. I got an error with the command saying the file had been altered and it couldn't execute (or something to that affect). However, it led me in the right direction. I booted into Windows with RAID enabled in BIOS and then restarted in Safe Mode. Before Windows could load I went into BIOS and changed it to AHCI and then let Safe Boot continue. Once in, I rebooted again, this time regularly and everything came up properly. Thanks for the nudge in the right direction!

Reply