Community
cancel
Showing results for 
Search instead for 
Did you mean: 
joeljunca13
Novice
603 Views

Intel Optane memory error 0xA0050055 16Gb

Good, I understand little English but I want to see if you can help me, I have a lenovo ideapad 330s with which I had no problems with the intel optane, I changed the disk for a Samsung EVO SSD and I get an error when trying to activate the optane.

the components work fine. and in the intel program they mark me well, but when I activate the optane I get the error 0xA0050055

The data of my components are the following, I want to know if it is because they are not compatible with each other or that it may be, because before I had a Kingston SSD and this problem did not happen to me

Intel Optane : Serie 5CD2_E438_7E9D_0100  /  MODEL : MEMPEK1J016GAL  / FIRMWARE K4110400

 

SAMSUNG 860 EVO 500 GB ,   FIRMWARE RVT04B6Q

 

I would appreciate your help with the issue, see if I can find the solution to the problem, thank you. 

Labels (1)
0 Kudos
8 Replies
powerarmour
Valued Contributor I
599 Views

Try running the latest SSD Update Tool to see if there is a firmware update for your Optane model, that may help?:

https://downloadcenter.intel.com/download/29722?v=t

LeonWaksman
Super User
593 Views

Hi @joeljunca13 

1. Did you disabled the Optane before removing the old disk? If not insert the old disk and try to disable Optane.

2. Did you prepared some 5-15MB of unallocated space in the end of the new Samsung SSD?

3. Please read the explanation for error: 0xA0050055.

Leon

 

joeljunca13
Novice
590 Views

Gentleman, do not deactivate the intel from the previous disk, my error but I no longer have how to do it because I erase everything from the disk. and the intel optane asked to be formatted before I got the error, and the ssd disk I must make a partition of 20mb but with a simple volume or like
LeonWaksman
Super User
574 Views

Hi @joeljunca13 

1. I can read only a part of your post. I understand that you didn't deactivated Optane before removing the old drive. Now, you understand that this was wrong. The Optane memory is still assigned to the old drive and need to be cleaned before enabling it with the Samsung SSD.

2. I assume that you have Windows installed on the Samsung SSD. Ensure to have 5 - 15 MB unallocated space in the drive end. If you have Recovery Partition in the end, just delete it.  Ensure also that this SSD has GPT partition type.

3. Attach image of Disk Management to your post.

Leon

 

joeljunca13
Novice
568 Views

let me do the steps you told me and I answer you with the image gentleman and thank you very much.

joeljunca13
Novice
550 Views

Mr. Leon, I was able to solve the problem with what you indicated.
erase the partition (system recovery) and create a new one of the required MB
and immediately the Intel Optane activated. thank you.

LeonWaksman
Super User
533 Views

Hi @joeljunca13 

I'm glad that your Optane is enabled now. I was glad to help you.

Leon

 

joeljunca13
Novice
521 Views

Thank you very much Mr. León , you helped me a lot

without information. 

I know little English, greetings from Panama.

Reply