Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AMora64
Novice
8,992 Views

Intel Optane memory service is using a lot of CPU

Jump to solution

Hello

For the last couple of days I have noticed that the Intel(R) Optane(TM) Memory Service is taking up a lot of CPU with both battery or AC modes. This behavior is new as a couple months ago, the Memory service would only peak once in a while for the drive optimization.

CPU, when idling, was around 7% and now that Optane is always putting CPU load, CPU would not come down from 15%-20%. All this is causing a significant battery impact.

 

I have a HP Spectre x360 Convertible 13-aw0xxx

Intel(R) Core(TM) i7-1065G7 CPU @ 1.30GHz

16GB

Intel Optane+477GBSSD

 

 

Can you please advise on what can I do to improve this?

 

Thanks

 

 

0 Kudos
1 Solution
LeonWaksman
Super User
8,906 Views

1.      I can suggest you to reinstall the Optane Memory software. FYI, the Intel Optane Memory application has reached End of Life and is replaced by Intel Optane Memory and Storage Management that can be downloaded from Microsoft store. Please see more information here.

2.      Disable Optane acceleration

3.      You should prepare minimum 5MB of unallocated space in the end of the drive being accelerated.

4.      Open Apps & Features (Windows Settings) and uninstall the currently installed Optane Application and if installed also Optane Pinning Explorer Extension.

5.      Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

6.      Download from Microsoft Store and install the Intel Optane Memory and Management.

7.      Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

View solution in original post

5 Replies
LeonWaksman
Super User
8,907 Views

1.      I can suggest you to reinstall the Optane Memory software. FYI, the Intel Optane Memory application has reached End of Life and is replaced by Intel Optane Memory and Storage Management that can be downloaded from Microsoft store. Please see more information here.

2.      Disable Optane acceleration

3.      You should prepare minimum 5MB of unallocated space in the end of the drive being accelerated.

4.      Open Apps & Features (Windows Settings) and uninstall the currently installed Optane Application and if installed also Optane Pinning Explorer Extension.

5.      Download Intel RST Driver and unzip it on your drive. Right click on iaStorAC.inf and select install from drop down menu. Reboot your computer.

6.      Download from Microsoft Store and install the Intel Optane Memory and Management.

7.      Now enable Optane Acceleration. Follow Intel Optane Memory Installation Guide, Section 3.

 

Leon

 

View solution in original post

AMora64
Novice
8,906 Views

thanks.

im in the process of re enabling optane. i have 1 question:

-i need to choose between performance mode or responsiveness mode. i have read the explanation but it is still unclear to me which of the modes would provide better speeds on my computer. im not planning in pinning files or folders and affecting overall speed if this is the case

 

 

thanks

LeonWaksman
Super User
8,906 Views

The performance mode or responsiveness mode is relevant only for series H Optane (SSD +Optane in one module). Do you have one. If yes, please read explanation in the Installation Guide, page 50. If you don't plane to use pinning function, better speed will be achieved in performance mode.

 

Leon

 

AMora64
Novice
8,906 Views

thanks. i have removed all rapid storage sofware, disabled, re-enabled optane and so far it seems more stable as the CPU load has been low again.

i will report any issues

 

 

LeonWaksman
Super User
8,906 Views

I was glad to help you.

 

Leon

 

Reply